Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yu-gi-oh Duelist of the Roses Seto Crash
#1
I am playing this game up to the point where after being Seto a dialogue starts just before fighting the final guy. The game crashes at this point. Does anyone know how to fix this?
I am playing the game from a ps2 disc, CDVD plugin, using my ps2 bios. All settings are default and my laptop that I play on is quite top spec (I7 core, 6 GB ram, 2 GB Geforce GT 630M graphics card).

It always crashes at this point, have tried savestates and normal in game saving, any ideas on a fix?


Attached Files
.txt   log.txt (Size: 4,67 KB / Downloads: 189)

Sponsored links

#2
try reloading your game from memcard instead of using a savestate
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(11-07-2013, 06:59 PM)jesalvein Wrote: try reloading your game from memcard instead of using a savestate

Have tried, same issue. Does know show problem on log as crashes immediately at that point.
#4
oh, sorry, didn't see your edited post.
can you give latest svn a try ?
tried changing clamping mode ? round mode ?
supervu instead of microvu ? software mode ?
no speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(11-07-2013, 07:05 PM)jesalvein Wrote: oh, sorry, didn't see your edited post.
can you give latest svn a try ?
tried changing clamping mode ? round mode ?
supervu instead of microvu ? software mode ?
no speedhacks ?

Changed clamping to mode to none, round mode to nearest, vu0 and vu1to supervu compiler (legacy), no speedhacks enabled.

Still crashes.


Attached Files
.txt   log2.txt (Size: 4,17 KB / Downloads: 127)
#6
Tried new SVN but makes a new bug altogether of screen becoming a darkish red when team leader is selected.
#7
(11-07-2013, 07:32 PM)Adam.west Wrote: Tried new SVN but makes a new bug altogether of screen becoming a darkish red when team leader is selected.

this bug should be fixed in software mode.
does it still crash ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(11-07-2013, 07:36 PM)jesalvein Wrote: this bug should be fixed in software mode.
does it still crash ?

yes still crashes, plus on new svn, turbo is slower.
#9
attach a save file please?
#10
(11-08-2013, 12:22 PM)Saiki Wrote: attach a save file please?

do you mean a log, memory card file or savestate?




Users browsing this thread: 1 Guest(s)