Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Z.O.E. 2 Cutscene Problems
#1
I apologize if this is posted in the wrong place; I'm new here, so be gentle.

I recently started using PCSX2 and haven't had any real problems playing anything, and any problems I did have, I was able to fix just by tweaking my settings. However, Zone of the Enders 2nd Runner is a problem I can't fix. The game runs fine (50 FPS average), and the FPS will drop in combat heavy areas (30 FPS average). The cutscenes are causing the problem. The intro scenes are fine, but it's about 30 minutes into the game, once I'm on the dropship, or whatever. I clear the first room, go through the door and a cutscene will trigger. It plays for 2 seconds, then locks up, with audio continuing to play. My only option at this point is to shutdown PCSX2. If I mash the start button at the start of the scene, I can skip it, but I'd prefer to watch the scenes. Any help or advice is much appreciated.

PC Specs:
Windows 7 64 bit
Intel Core i7 2670 (up to 3.10 GHz) Not overclocked
12GB RAM
Nvidia Geforce GTX 560M 3GB VRAM

[attachment=44772][attachment=44773][attachment=44774][attachment=44775][attachment=44776][attachment=44777]
Reply

Sponsored links

#2
Try using latest svn maybe help you
Reply
#3
If the cutscenes gives problem, try pressing F9 (Software mode) some games with cutscenes you need to run it in Software mode to make it look normal. A game as an example is Final Fantasy X-2
Reply
#4
Enable manual game fixes in emulation settings & tick skip mpeg hack

this option only available in latest svns.u can download latest svn from here >>
http://buildbot.orphis.net/pcsx2

if u want to see cutscenes
see them on youtube
Reply
#5
AFAIK, this game is extremely GPU demanding, and no actual machine is able to run it without slowdowns.

If I remember well too, the custcenes aren't FMVs, those are made with the games internal engine.

and so :
(07-01-2013, 09:59 AM)Preet Wrote: Enable manual game fixes in emulation settings & tick skip mpeg hack

this solution is useless.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
@Jazzcastle: You probably want to re-rip the game again and this time rip it at an slower speed.

(07-01-2013, 10:23 AM)jesalvein Wrote: AFAIK, this game is extremely GPU demanding, and no actual machine is able to run it without slowdowns.

If I remember well too, the custcenes aren't FMVs, those are made with the games internal engine.

Haswell-E @ 5GHz + a GTX Titan or GTX Maxwell would do the trick.
Reply
#7
The scenes I'm having trouble with are the ones that are running with the in-game engine. The animated cutscenes are fine. Software mode didn't help at all; the cutscenes still lock up in the same manner as in hardware mode.

I don't know if it's worth noting or not, but the game I am running is the PAL special edition, and I'm using the NTSC BIOS. Could it maybe be a BIOS issue? I honestly don't know for sure, just a thought.
Reply
#8
(07-01-2013, 08:37 PM)Jazzcastle Wrote: The scenes I'm having trouble with are the ones that are running with the in-game engine. The animated cutscenes are fine. Software mode didn't help at all; the cutscenes still lock up in the same manner as in hardware mode.

I don't know if it's worth noting or not, but the game I am running is the PAL special edition, and I'm using the NTSC BIOS. Could it maybe be a BIOS issue? I honestly don't know for sure, just a thought.

just use the bios from your PS2, and it'll be ok.

But the fps problem comes from your hardware that is not powerful enough, as I said.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)