Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ZZOGL and Frame Skipping
#1
Question 
Hi everybody,

Thank you for the development under Linux.

I would like to optimize the slowness of PCSX2 under Linux. On my laptop, PCSX2 is working fine under Windows, but is too slow under Linux. So I would like to activate "Frame Skipping". But here is my problem: if I activate it, the screen is beginning to flicker, and the view hangs on. Do you have the same problem?

Thanks!

CCox
Reply

Sponsored links

#2
This is a game dependant issue. Some games render Hud and Geometry in alternating frames.
Reply
#3
OK. I tested it on Final Fantasy 12 and Dragon Quest 8, and apparently both have this problem...

Is there a solution to this?

Thanks,
CCox
Reply
#4
Probably increasing/reducing the frames to skip/draw
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Hi,

I tried with other games, and with other settings, but anyways I find no way to make "Frame Skipping" works... It hangs anytime I tested it. Is there a Linux user which succeeded in using this settings with any game?

Thanks,
CCox
Reply
#6
Try it in the BIOS, however I just tried it in windows and it also hags while ZeroGS doesn't. GSdx in Linux works fine with it at least in my VM tho Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Hi,

I tried the same parameters in Windows, and it seems to work. So clearly the problem is from the Linux side...

Thx
Reply
#8
Unfortunately, we do not have free time for the moment to improve Linux. On my side, I want to work on shader&opengl. With luck it will fix your issue, but do not expect it soon.
Reply
#9
Excellent! If you want me to test something, don't hesitate to ask!

Cheers,
CCox
Reply




Users browsing this thread: 1 Guest(s)