Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ZeroGS won't let me Apply configurations
#1
ZeroGS won't let me apply changes when I configure it...

There is no apply button, and when I click okay, the changes are undone...
:/
Reply

Sponsored links

#2
Have you tried running pcsx2 as administrator? or make sure (if you have the installer version of pcsx2) that it's not installed in program files.
Reply
#3
I'ma try that. :o
EDIT: Nope, running as Administrator does still not save changes...
It's strange, ZeroSPU has an Apply button... Maybe he forgot to put one on the ZeroGS?

Or what is the current version of ZeroGS???

Another quick edit: It seems it can save the settings for Anti-Aliasing...
But I want to enable Capture mode, as when I press F12, nothing happens... :/
And it won't save when I tick the Capture box in the settings...
Reply
#4
There is no apply button but there is Ok button which does the same as every apply button except that that Apply button almost always just apply your chooses without closing the window..OK apply your chooses and closes the window.
Reply
#5
Yes but it does not save my settings, as I want to enable Capture...
Reply
#6
Did you tried F12 after enabling the option?
It seems ZeroGS save the settings but don't read all of them correctly when open the settings window again.
Reply
#7
Nothing at all....

But hold, I think I might have found the INI files for ZeroGS...
But I'm not sure what to put to enable capture. :o
Reply
#8
(12-09-2012, 06:22 PM)xSlacker Wrote: Nothing at all....

But hold, I think I might have found the INI files for ZeroGS...
But I'm not sure what to put to enable capture. :o

Make sure to have write access to these ini files.
Imagination is where we are truly real
Reply
#9
I have, the only problem is that the INI file does not have the setting for Capture AVI...
the ini files should be lokated in the PCSX2 root folder in a folder calle 'ini'
Reply
#10
it is, as long as you create a "portable.ini" file in pcsx2 root folder.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)