Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ZeroSPU2 0.4.6 all of the sudden crackling sounds
#1
Ok, so lets just say I had to re-install pcsx2, but some time before that uninstallation everything worked perfectly with ZeroSpu.

Now after i install it again i put everything as it was before the uninstallation. So I start up the game and the audio sounds very garbled and crackly compared to how it was previously which was perfect. Other than that the graphics run at a constant 60fps as they did before.

I have the top two options checked off for ZeroSPU as i did beforehand. Maybe I should install an earlier version and see if that helps?

PS. I don't plan on using SPU2-X because my frames are reduced somewhat when using it (not too much but it is noticable)
Reply

Sponsored links

#2
*snip*

SPU2-X and many more yet to emulate the sound and perfect for me Ninja
i5 750 4.3 ghz
noctua nh-d14
toxic 5850 x 2
asus sabertooth
2x2 gb ddr3 g-skill pc 12800
corsair 650 tx
seagate 1 tb raid 0
Reply
#3
@cloud : all the plugins he needs may be found in this forum. please don't post links to those unofficial builds.
besides, zzogl has nothing to do with sound plugins

@op : which game are you trying to run ?
what are your pc specs, pcsx2 version, plugins settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
yes I talk about it but I emu ^ ^
i5 750 4.3 ghz
noctua nh-d14
toxic 5850 x 2
asus sabertooth
2x2 gb ddr3 g-skill pc 12800
corsair 650 tx
seagate 1 tb raid 0
Reply




Users browsing this thread: 1 Guest(s)