Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Zombie Hunters 2 [SLES 54569] (E)
#1
status=5;
version=0.9.8;
console=PS2;
crc=07608CA2;
img_t=empty;
img_f=empty;
wikiurl=Link;
Code:
empty
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply

Sponsored links

#2
Game Title(s): Zombie Hunters 2 (PAL)
Game CRC: 0x07608CA2

PC Specs:

CPU: Intel Core i5-6600 @ 3.3~3.8Ghz
GPU: Nvidia GeForce GTX 970 4GB
RAM: 16GB 2133MHz

Build Description: PCSX2 v1.5.0 dev-1968-gbcc0160 - Windows

GSdx 20170331235035 1.1.0 [GSdx32-SS4]
LilyPad (20170331235035) 0.12.1
SPU2-X 20170331235035 2.0.0
cdvdGigaherz 20170331235035ll 0.11.0
USBnull Driver 20170331235035 0.7.0
FWnull Driver 20170331235035 0.7.0
DEV9null Driver 20170331235035 0.5.0

+Backup before save | +Automatic Gamefixes | +Enable Widescreen Patches

BIOS Used: USA v02.40(10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

GS Windows: Ratio 16:9

Speedhacks Used:

Defaults/Preset 2, except MTVU (Multi-Threaded microVU1) enabled

Gamefixes Used:

Automatic Gamefixes

GSdx Settings:

*See attached Image.

SPU2-X:

XAudio 2 | Vol 35% | Latency 151ms (avg) | Async Mix

Comments:

*I had External Shaders Enabled in the attached screenshots (though it's just FXAA and Bloom).
*Played in OpenGL Hardware mode, it's playable at high resolutions,
  mostly kept it upscaled to 576p resolution (1024x576 - 16:9), due to some performance issues (see below)
*Enable the appropriate Interlacing options to avoid bobbing (F5), or leave it at Auto, may cause a lot of motion blur.

*RUNS AT FULL SPEED

Bugs, Issues & Solutions:

*Be sure to have the Half-Pixel Offset HW hack at Normal (Vertex) to fix the misaligned character "blooms"/ghosting.
*If playing in upscaled resolutions, slows down SIGNIFICANTLY when female bosses are present, especially the playable ones;
   You can avoid this by running in native resolution or Software Mode.
*Only minor flickering with ground textures sometimes, usually at a high distance.
*No other major issues, running in OpenGL Software mode pretty much has no apparent issues.

Amount of testing done (little/medium/much/completed-game): Completed-game
(This isn't as bad as the first one, but it's only marginally better, So I suggest going straight for Oneechanbara: BSS or Z2: Chaos)

Status
Playable


Attached Files Thumbnail(s)
               
[Image: tumblr_o1f5d7qdqb1qa94xto1_500_zpsi7tqv2q6.gif]
CPU: Intel Core i5-6600 3.3~3.8GHz | RAM: 16(2x8)GB DDR4 @ 2133MHz |
GPU: MSI Nvidia GeForce GTX 970 4GB OC | OS: Windows 8.1 | RES: 1080p

Reply
#3
Do you have the texture issue if you use the basic mipmapping level. Besides full could kill your speed.
Reply
#4
(04-07-2017, 08:37 AM)gregory Wrote: Do you have the texture issue if you use the basic mipmapping level. Besides full could kill your speed.

I have just tested, no difference between Basic and Full settings;
I had no performance issues with it on Full across the few games I've played so far, even at 2K upscaling resolution in almost all of them.
The flickering is very minor and hardly noticeable since most levels are small enough for it to not occur, except in the Practice level, and the slowdowns occur only when the higher-detailed characters are present (besides yourself), especially the ones with any amount of breast physics (it seems they have high amounts of it considering the slowdowns)
[Image: tumblr_o1f5d7qdqb1qa94xto1_500_zpsi7tqv2q6.gif]
CPU: Intel Core i5-6600 3.3~3.8GHz | RAM: 16(2x8)GB DDR4 @ 2133MHz |
GPU: MSI Nvidia GeForce GTX 970 4GB OC | OS: Windows 8.1 | RES: 1080p

Reply
#5
Thanks for the info. I'm pretty sure it is related to mipmapping. But current implementation is too limited (even full)
Reply
#6
If you have ghosting in main character, i used TC offset to fix this.

Resolution 2x native
TC Offset x:500 and TC Offset Y: 375.
Reply




Users browsing this thread: 1 Guest(s)