Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Zone of the enders 2 configuration.
#1
Having checked the compatability list, it says that Zone of the enders two is completeable..

However, I'm only ever able to get a few minutes in, as the screen becomes black.
I was playing it at acceptable frame rate's however.

So, what am I doing wrong? Is there a specific configuration needed to get this working, any patches etc?
Thanks..
Reply

Sponsored links

#2
Anyone?
Reply
#3
BuMp..

Really could use some help.
Reply
#4
I really need to play this game XD.
Reply
#5
Stop bumping. Post pcsx2/plugins configs. Post specs. Post screenshots. Nobody's going to help you lacking any information.
Reply
#6
(04-12-2009, 10:59 AM)Cain Wrote: Stop bumping. Post pcsx2/plugins configs. Post specs. Post screenshots. Nobody's going to help you lacking any information.

It's pointless posting my plugin's if they don't work isn't it? I'm looking for a configuration that does work, the FPS I recieve is fine..

For the record specs are AMD Phenom II @ 3.56GHZ, 4GB DDR2 PC8500 (1066 @ 5-5-5-15) ATI Radeon 4870x2 @ stock.

Dual boot between Vista 64 bit Ultimate and Vista extreme 32 bit, using the PS3 controller.

Two HDD's, a 250GB Seagate (For Vista 32 bit), a 1TB Sammy spin point F1 for 64 bit Vista.
Reply
#7
It's not pointless, even if I don't have the game (although I have it) I may still be able to help looking at your conf. If you don't care to do it - don't expect any help.
Reply
#8
(04-12-2009, 11:04 AM)Sythedragon Wrote:
(04-12-2009, 10:59 AM)Cain Wrote: Stop bumping. Post pcsx2/plugins configs. Post specs. Post screenshots. Nobody's going to help you lacking any information.

It's pointless posting my plugin's if they don't work isn't it? I'm looking for a configuration that does work, the FPS I recieve is fine..

For the record specs are AMD Phenom II @ 3.56GHZ, 4GB DDR2 PC8500 (1066 @ 5-5-5-15) ATI Radeon 4870x2 @ stock.

Dual boot between Vista 64 bit Ultimate and Vista extreme 32 bit, using the PS3 controller.

Two HDD's, a 250GB Seagate (For Vista 32 bit), a 1TB Sammy spin point F1 for 64 bit Vista.

(04-12-2009, 11:07 AM)Cain Wrote: It's not pointless, even if I don't have the game (although I have it) I may still be able to help looking at your conf. If you don't care to do it - don't expect any help.


The config doesn't work though, I'm after one that does..

But for the record I'm using the PCSX2 latest Beta (Also got 0.96) for Graphics using GSdx 15.00 SSE2) 0.1.4

Then Lilypad 0.9.9
Linuz ISO CDDVD 0.8.0
USB null 0.50
SPU-X2 1.1.0
Dev9 null driver
FW nulldriver

No speedhack's
Reply
#9
(04-12-2009, 11:12 AM)Sythedragon Wrote:
(04-12-2009, 11:04 AM)Sythedragon Wrote:
(04-12-2009, 10:59 AM)Cain Wrote: Stop bumping. Post pcsx2/plugins configs. Post specs. Post screenshots. Nobody's going to help you lacking any information.

It's pointless posting my plugin's if they don't work isn't it? I'm looking for a configuration that does work, the FPS I recieve is fine..

For the record specs are AMD Phenom II @ 3.56GHZ, 4GB DDR2 PC8500 (1066 @ 5-5-5-15) ATI Radeon 4870x2 @ stock.

Dual boot between Vista 64 bit Ultimate and Vista extreme 32 bit, using the PS3 controller.

Two HDD's, a 250GB Seagate (For Vista 32 bit), a 1TB Sammy spin point F1 for 64 bit Vista.

(04-12-2009, 11:07 AM)Cain Wrote: It's not pointless, even if I don't have the game (although I have it) I may still be able to help looking at your conf. If you don't care to do it - don't expect any help.


The config doesn't work though, I'm after one that does..

But for the record I'm using the PCSX2 latest Beta (Also got 0.96) for Graphics using GSdx 15.00 SSE2) 0.1.4

Then Lilypad 0.9.9
Linuz ISO CDDVD 0.8.0
USB null 0.50
SPU-X2 1.1.0
Dev9 null driver
FW nulldriver

No speedhack's

What's your game's region? PAL/NTSCU/NTSCJ?
Reply
#10
NTSC, I'm not sure which is J and U, I've never understand that...

I'm assuming that only certain regions work for Z.O.E2?
Reply




Users browsing this thread: 1 Guest(s)