Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a little help please?
#1
Sad 
Hey guys,
I'm just setting up for the first time, and I thought I had everything configured right, but when I tried to run the BIOS (I'm gonna rip my PS2 games later) these errors come up:

"Supported pixel shader version is too low!
Supported: 0.0
Selected: 2.0"


"An unhandled or unrecoverable exception occured, with the message:
The GS plugin failed to open/initialize.
Pcsx2 will now close. More details may be available via the emuLog.txt file."

can anybody help me?
Here's the emuLog, if it'll help any:

Quote:PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 9
x86Family = Intel® Pentium® 4 CPU 2.20GHz
CPU speed = 2.225 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 00004400
x86EFlags = 00000000

Features:
Detected MMX
Detected SSE
Detected SSE2
Not Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff
Reply

Sponsored links

#2
you have a video card that doesn't support pixel shader 2.0 (which is required for gsdx Smile), what's your vid card?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
if your video did not support pixel shader 2 you will not be able to make pcsx2 work
Reply
#4
Dang.
I guess I'll try it on a different computer then.
Reply
#5
try it and tell us
Reply
#6
Alright, now It's saying
"Failed creating mastering voice: 0X13F6C0"
and then when I click OK, it works but it's kinda slow.
Reply
#7
(05-13-2009, 09:06 PM)TheJorsh Wrote: Dang.
I guess I'll try it on a different computer then.

if you still see this problem, open GPU-Z and take screenshot then show it to us.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#8
run as admin? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
Your PC hardware doesn't have enough raw power to emulate 100%.
AMD Phenom II 940 @ 3.6GHZ, 4GB PC8500 @ 1100MHZ, 4870x2 @ Stock.
Reply
#10
Alright, Kingdom Hearts is running fine, but there's no sound.
what do I do?
Reply




Users browsing this thread: 1 Guest(s)