Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a newbie needs help
#1
I recently got this emulator and I wish to play FFX on it.

I got the BIOS and the ISO, I followed the guide on the forum and configured my software. I encountered many problems, I've been trying to get it to work for hours. Now I'm pretty stuck. I've literally tried almost all the graphics,cdvdrom+bios combinations and the furthest I've gone to is the screen showing 2 memory cards and the disk (when i clicked "execute"). When I chose the disk, it just went black for a few seconds then went back to the original screen.

The codes in the other window said
...
Restart without memory clear done.
DecSet Write : 00
Region Param = Oceania EEengEE
CDVD.Key = <random numbers>
CDVD.Key = <random numbers>

And when I tried to run it as a disk instead of ISO, and clicked "Run CD/DVD", the screen just goes black and the last line of code says "HDD enable: 0"


Help me please >.<

edit: my specs
i7 920
GTX 285 SLi
Win7 64bit
Reply

Sponsored links

#2
What revision of the emulator are you using?
Reply
#3
0.9.6
using the plugins that came with the download
Reply
#4
Use the beta Revision 1888 in the beta section.
Reply
#5
(03-27-2010, 08:38 AM)Dragonel Wrote: Use the beta Revision 1888 in the beta section.

I tried it, it still doesnt run at all. Just black screen.
I used the ISO and changed around the configs. Does changing the BIOS region setting matter at all? I noticed the US version have a Playstation 2 pop up logo and the Europe doesn't.

arrrgh!! why won't it work >.<
is there another ps2 emulator i can try?
Reply
#6
FFX is one of the most compatible games out there. Re-dump the image to be sure it is your configuration instead of a bum ISO.

This is pretty much the only PS2 emulator in town, and still very much a work in progress.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#7
When you want to run a game, go to file > run ISO image.. > find the ISO image and double click
Use Linuz Iso CDVD plugin. You might want to wait for a half minute after starting the emulation, for you computer to load the iso, if its on an other drive or something.
Reply
#8
WOOT finally got it to work!
I re-dumped ISO with a different software, re-installed PCX2 and got the beta 1888 version, and it finally worked. Seems like it was the ISO's fault, haha.

Anyway, I ran the game, at first characters kept on flashing in cut scenes and during the first CG sequence the screen went all white, I did a google search and found out that ZeroGS with AA was causing it, so I switched to GSdx SSE41. It worked better but the graphics is still a bit glitchy and weird in some places. Also the characters in the opening scene seemed to be shaking a little when the camera was panning away.

I'm just wondering if I can change up the configs a bit more to make it better.

I'm currently on:
GSdx 1873 (MSVC 15.00, SSE41) 0.1.15
Direct3D10 (Hardware)
Bob bff
16:9 ratio

Texture filtering: gray checked
Logarithmic Z: gray checked
Allow 8-bit texture: checked
Alpha correction: gray checked
Wait VSync: checked
Windowed: gray checked
Edge AA: gray unchecked
Enable output merger blur effect: unchecked


Doesn't seem to be a lot of options to choose from, should I go back to ZeroGS and tweak the options there without enabling AA?

and here are my specs again:
Intel i7 920
NVIDIA GTX 285 SLi
Windows 7 64 bit

Thanks guys!
Reply
#9
(03-28-2010, 01:17 AM)Phoenix777 Wrote: WOOT finally got it to work!
I re-dumped ISO with a different software, re-installed PCX2 and got the beta 1888 version, and it finally worked. Seems like it was the ISO's fault, haha.

Anyway, I ran the game, at first characters kept on flashing in cut scenes and during the first CG sequence the screen went all white, I did a google search and found out that ZeroGS with AA was causing it, so I switched to GSdx SSE41. It worked better but the graphics is still a bit glitchy and weird in some places. Also the characters in the opening scene seemed to be shaking a little when the camera was panning away.

I'm just wondering if I can change up the configs a bit more to make it better.

I'm currently on:
GSdx 1873 (MSVC 15.00, SSE41) 0.1.15
Direct3D10 (Hardware)
Bob bff
16:9 ratio

Texture filtering: gray checked
Logarithmic Z: gray checked
Allow 8-bit texture: checked
Alpha correction: gray checked
Wait VSync: checked
Windowed: gray checked
Edge AA: gray unchecked
Enable output merger blur effect: unchecked


Doesn't seem to be a lot of options to choose from, should I go back to ZeroGS and tweak the options there without enabling AA?

and here are my specs again:
Intel i7 920
NVIDIA GTX 285 SLi
Windows 7 64 bit

Thanks guys!

Enable all options in GSDx, except vsync. disable speedhacks
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#10
(03-28-2010, 03:31 AM)ikazu Wrote: Enable all options in GSDx, except vsync. disable speedhacks

Alright I changed it, it's much better now. But the characters in the opening scene are still shaking when the camera is panning. O well.
Anyway, I also noticed that the sound lagged occasionally, how can I fix that?

here is a picture of my current graphics and sound settings,
[Image: 12531221.png]

edit: o and I changed the rend. thread to 3 cuz the guide says it should set it to 3 if I have a quad CPU. I got Intel i7. Should I go higher? since i7 is technically 8 cores, heh
thanks again! Smile
Reply




Users browsing this thread: 1 Guest(s)