Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a way to load games from DVD drive?
#1
Photo 
I tried My copy of God Of War
but it just go the main PS2 screen in the emulator
http://img51.imageshack.us/img51/7827/capturey.jpg
Reply

Sponsored links

#2
pc specs ? plugins config ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
PC SPEC:
Intel Core i7 - 920 2.66Ghz 8MB Cache | ASUS P6T Intel X58 Chipset LGA 1366 | Sparkle GeForce GTX260 896MB HDMI 216 Stream PCIx16| 3 x Kingston 1GB 1333MHz DDR3 | Western Digital 500GB 3.5 7200Rpm 16Mb Buffer SA | SOPRANO DX ALUMINUM SILVER

plugins config

http://img196.imageshack.us/img196/9184/capturep.jpg
Reply
#4
Linuz ISO doesn't run games from the DVD drive.

Change your CD/DVD plugin, this should help.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#5
ok,
and there is more problem I find now,
I can run Persona 4{from image}
http://img32.imageshack.us/img32/2264/capture2.jpg
perfectly.
but I can't load Marvel vs capcom 2♠
Reply
#6
try mounting Marvel vs Capcom Smile (and using the Gigahertz plugin)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
when I tried to load MVC2 it's "load" but stay on black screen.
but show FPS
Reply
#8
using the same lugin, you can try it with your original DVD too.
Don't forget to unmount it before using the DVD
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(05-15-2009, 08:18 AM)Emulatong Wrote: when I tried to load MVC2 it's "load" but stay on black screen.

try deactivating all the speed hacks,i had the same problem with final fantasy x in the main menu
$0®®¥ ƒ0® |\/|¥ 1337 3|\|9£1$|-|!

(sorry for my 1337 english!)
Reply
#10
if i remember correctly, MvsC would need some changing of the Cycle Rate hack (maybe x2 or x3) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)