Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
about applying patch in pcsx2 0.9.6
#1
I try to load a patch for final fantasy 12. but what happens is all my settings has been erased and my save states also gone. luckily, my memory card still ok.

what have I done wrong? it's also my first time using patch.
Reply

Sponsored links

#2
How did u apply it really ? Have u followed the guide for applying the patch ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#3
i go to 'patch' section, load the .pnach file.
then, I restart the emulator.
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#4
(03-19-2010, 08:23 AM)MemPhiZ ZX Wrote: i go to 'patch' section, load the .pnach file.
then, I restart the emulator.

Can u make it more clearer ?
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
(03-19-2010, 08:48 AM)ikazu Wrote: Can u make it more clearer ?

sorry, I will try.

firstly, I opened the emulator,go to config-->patches. then, I click
"new patch" and I opened the patch that I've downloaded from this forum.
then, I restarted the emulator.
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#6
It doesn't work that way. If you downloaded a .pnach file, put it in your patches folder and have enable patches on. This will make PCSX2 auto load the patch each time you start the game.
[Image: newsig.jpg]
Reply
#7
(03-22-2010, 12:31 AM)Bositman Wrote: It doesn't work that way. If you downloaded a .pnach file, put it in your patches folder and have enable patches on. This will make PCSX2 auto load the patch each time you start the game.

how to enable the patch?

sorry, still noob.
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply
#8
I just described you that.
[Image: newsig.jpg]
Reply
#9
(03-22-2010, 08:50 AM)Bositman Wrote: I just described you that.

sorry, just found the option to enable the patch. sorry for your trouble.
CPU : Athlon 64 X2 6000+ 3.02GHz
Mobo : Gigabyte M57SLI-DS4
GPU : Geforce nvidia GTX275
RAM : 4096MB DDR2
Reply




Users browsing this thread: 1 Guest(s)