Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
all working good but it seems not
#1
I am playing ps2 games on my computer wery well=my speecs:E2140 Intel® Pentium® Dual CPU
2 GHz procesor
2 GHZ RAM
NVIDIA GeForce 8600 GT
The FPS it is showing almost all the time 60 and drops sometimes to 40.
I have played ps2 games on playstation 2,not an emulator and the games are running very fast,the speeds that I get on my computer are slower.
(PCSX2 0.95)I have played once playstation 2 games on computer like on a playstation 2 consol-there was only one error.But after 10 minutes of playing the game there was an error and everything was blocked and I had to restart the computer or sometimes I just closed the pcsx2 0.95.
Reply

Sponsored links

#2
Let me get this straight, you're saying

"My ps2 games work on my ps2, but not so well on my computer"

is that right?

because if that's the case, I'd have to say, "Yeah... that's... how it works."
Reply
#3
You are also using an extremely outdated version of the emulator. Get the latest version from the main website.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#4
Quote:2 GHz procesor

Your bottleneck is your CPU, here.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
8600gt doesnt really help unless using "native" for most games, tell us what game are you trying to play curently and what settings do you have so we can help you with speeds. To add to what callmesuspect said yeah on PS2 60fps is full speed so if you get lower FPS in your PC it will run slower.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
I am trying to play games like dragonball budokai tenkaichi 3,tenkaichi 2,budokai 1,2,3;dragonball infinity world,naruto games,ben ten,yugioh games,one piece games....most of all fighting games
My settings are:GSDX 1650 sse3 1.5(Directd9d hardware)
Interlacing none 4:3 Native
Logoritmic z,alpha correcion,allow 8 bit tekstures,windowed
CPU(eerec,vurec,vurec1,microvu,microvu1,multi tread gs)
Limit(Custom ffs-60) other is 0
SPEED HAKS(use 2x,INT,iop,status flag hack and vu cycle stealing-moderate speedup
ADVANCED(EE-chop/zero,both clamp mode-normal,both flush to zero and denormals are zero,vu-choop/zero)
I am using pcsx2 beta r1888
Reply
#7
Are you using Vista or Windows 7? If so, use D3D 10 Hardware mode.
[Image: yunacopy.jpg]
Reply
#8
(10-15-2009, 12:16 PM)boogerthe2nd Wrote: Are you using Vista or Windows 7? If so, use D3D 10 Hardware mode.

I am using xp
Reply
#9
(10-15-2009, 12:17 PM)stefano Wrote:
(10-15-2009, 12:16 PM)boogerthe2nd Wrote: Are you using Vista or Windows 7? If so, use D3D 10 Hardware mode.

I am using xp

the answer is in your other post GET THE LATEST VERSION Laugh
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#10
(10-15-2009, 01:28 PM)diegochiha Wrote:
(10-15-2009, 12:17 PM)stefano Wrote:
(10-15-2009, 12:16 PM)boogerthe2nd Wrote: Are you using Vista or Windows 7? If so, use D3D 10 Hardware mode.

I am using xp

the answer is in your other post GET THE LATEST VERSION Laugh

I am using the latest version....
Reply




Users browsing this thread: 1 Guest(s)