Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
amd - fx 4350 and AVX
#1
Before people say my chip doesn't support AVX look here

[Image: AVX_zps5887f93a.jpg]

Just want to know if and what to reinstall to fix the issue if there is one on my side or is it lack of support gsdx side..

Or just point me in the right direction on the forums please Smile
Reply

Sponsored links

#2
You never mentioned what your issue was... what doesn't work and what does work, etc.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
(01-13-2014, 08:09 PM)avih Wrote: You never mentioned what your issue was... what doesn't work and what does work, etc.

Doesn't Detect avx getting "Some kinda plugin failure: GSdx32-AVX.dll"
Nor does It Detect AVX on Load, Nor Does It Let Me choose AVX In Plugin Selector.. sry bout that.
Reply
#4
do you have the latest directx?
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
(01-13-2014, 08:16 PM)DaTankAC Wrote: do you have the latest directx?

Yep, up to date on all dx, vc, .net. checking the SP1 now, but i totally updated via windows updates. would there be another reason besides these things? doing catch up, new cpu... lol
Reply
#6
Looks To Be An Issue With Sp1, Says It's Installed Yet Not Showing It Is..... Will Repost If Issue Happens Again After Fresh Install Of Windows 7 x64 Smile
Reply
#7
try this. install the full installer so it updates everything at once. then uninstall if you choose. if you uninstall the stable version then install the svn of your choosing.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#8
(01-13-2014, 08:37 PM)DaTankAC Wrote: try this. install the full installer so it updates everything at once. then uninstall if you choose. if you uninstall the stable version then install the svn of your choosing.

*edit* Ya i tried that, It's due to Sp1 not being installed, yet saying it is bah....

So, it should work for this chip correct?
Reply
#9
(01-13-2014, 08:37 PM)DaTankAC Wrote: try this. install the full installer so it updates everything at once. then uninstall if you choose. if you uninstall the stable version then install the svn of your choosing.

Just adding, even when using Windows installer one is NOT obliged to do it at C:\Program Files ... and should never install games on Windows special folders.
Imagination is where we are truly real
Reply
#10
(01-13-2014, 08:43 PM)nosisab Ken Keleh Wrote: Just adding, even when using Windows installer one is NOT obliged to do it at C:\Program Files ... and should never install games on Windows special folders.

i got mine all in d:\games\pcsx2 1.0 etc
Reply




Users browsing this thread: 1 Guest(s)