Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
another ffx-2 issue...
#1
ok, i can stand FMV to be misplaced, with flickerings and slow...

but what i cant stand is when i change job/clothes/whatever, i get a 100% CPU usage and 5-10 FPS

it only lasts some seconds, but it sucks hard (mainly cos i dont want to stress my cpu that much)

any solution to this?

and yes, i know how to change job change speed in the menu, but i need a solution anyways

Sponsored links

#2
What are your specs??

What sort of performance do you get before you get that lurch?

I don't have that issue, only the slow and misplaced FMV scenes... And I don't exactly have a beast...

Core 2 Duo 1.86Ghz
4GB 667 Ram
ATI X1950Pro 512
Vista Ultimate SP1 x86
#3
intel xeon E8400 @ 3.2ghz
4gb ram @ 1066
hd3870 512mb
win xp x64 sp3

the game runs at max graphics (2048 resolution) at 90-95% speed (sometimes 120%), but during battle it drops and even reaches 5% or lower
#4
when you say you hit 100% CPU usage, do you mean the right counter that says ##% CPU ? because if you do then the problem is your graphic card, because that counter refers to the graphic card cpu and not your processor, and if it hits 100% the emu waits for it and your fps start to drop till both graphic card and emu processor get balanced... and for what i read ATI cards aren't the best for pcsx2 :\ ...

you can also try a different graphic plugin, or simply another version or renderer, it might work or not...

but this is only if you were referring to that specific counter, if you really meant cpu than i'm not the best guy to help you :\
E8400 @ 3.2GHz - 8800 GT @ stock - 4GB DDR2 800 [actual: 3.5GB with PAE] - WinXP PRO 32bit SP3
[Image: 133779.png]
#5
so.. any solution? im not buying another card just for this

i think it would be cheaper re-buying a ps2 ^^
#6
(02-27-2009, 11:39 PM)Karoshi Wrote: so.. any solution? im not buying another card just for this

i think it would be cheaper re-buying a ps2 ^^

you still didn't replied if you were referring to the graphic card cpu or the processor...
E8400 @ 3.2GHz - 8800 GT @ stock - 4GB DDR2 800 [actual: 3.5GB with PAE] - WinXP PRO 32bit SP3
[Image: 133779.png]
#7
its both, i think

the task bar says that the CPU runs at 90-100% at those parts

and i dont think its a GPU issue...
#8
I did not play ff-x2 but to share experient with game FFXII and suekoden v 1 did not encounter this strange isu. I play with fps between 40-60fps ingame and FMV between 30-60fps. My cpu AMD 5200+ OC to @3.1ghz and grapich card same like you ATI hd3870 512mb. Try to clean uninstall driver GPU then install with latest driver if that problem related for driver Vga. i0
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
#9
(02-28-2009, 04:00 PM)Karoshi Wrote: its both, i think

the task bar says that the CPU runs at 90-100% at those parts

and i dont think its a GPU issue...

lets make this clear, in the taskbar, the left part that says, for example "60fps (99%)" is referring to your cpu, and the right part that says, for example "25% CPU" is referring to your GPU... period...

if you say your fps drop and the CPU is at 100% (read GPU at 100%) then this means the guilty here is the graphic card, emulation and running the latest pc games are two completely different things, don't exclude your graphic card just because you think it can handle these ps2 games, it's not that linear...

your fps are dropping because either your graphic card can't handle the stress or simply the graphic plugin isn't doing a fine job at that part of the game, and to that i already told you the solutions, which are:

1. try a different renderer (in GSdx you can use either hardware or software renderer)
2. try a different graphic plugin (which for now the only viable alternative is zerogs)
3. try a different graphic card (ATI cards are known to, sometimes, do poorly in this emulator)

finally don't forget to try the latest version of pcsx2 and it's latest plugins, they might do better in those parts...
E8400 @ 3.2GHz - 8800 GT @ stock - 4GB DDR2 800 [actual: 3.5GB with PAE] - WinXP PRO 32bit SP3
[Image: 133779.png]
#10
Word on the street is that Gsdx and ATI don't like eachother. I play with ZeroGS 0.97.1, ffxhack and partial depth checked. I tried Gsdx on my Radeon HD 4650 and it would just chug too much.

My main problem was battles running half speed, as well. Give ZeroGS a shot, brother.

Scion
Build a man a fire, he is warm for the night.

Set a man on fire, he is warm for the rest of his life.




Users browsing this thread: 1 Guest(s)