Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
another problem
#1
I try to run an ISO on pcxs2 and when I try, an error comes up saying "Root directory not found on ISO image. Name:IsoFS" Can someone please help me?
Reply

Sponsored links

#2
Try another CDVD-plugin or load directly without plugin. If it doesn't work it's possible the ISO is damaged or a badly ripped. Try ripping it again.

Just in case thinking you downloaded it somewhere it's maybe a fake image filled with crap.
This is a 'check for yourself' situation.
Reply
#3
I'm having another problem now. It says "Could Not Load GS Plugin 'plugins': <NULL>" when i try to configure the emulator.
Reply
#4
Is your directx runtime up to date?

http://www.microsoft.com/downloads/detai...laylang=en
Reply
#5
Make sure your DirectX is updated and try running PCSX2 as admin (right click( and/or move the PCSX2 folder to a place with rights like your Documents folder.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
What specs?
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#7
Now it's stopping when i hit Boot-Run CDVD
Reply
#8
Seriously. Use 10 minutes from your life and read the configuration guide, mess with the settings and try figuring some things out for yourself. People can't keep spoon feeding you each and every thing until you play your game, you need to do some effort of your own. In this case configure your cdvd plugin properly.
[Image: newsig.jpg]
Reply
#9
hmm. try to use the gigaherz plugin then configure it.select the virtual drive where you mounted your ISO then. if you mounted it on virtual drive. example "K:"
then select K: in the cdvd plugin configuration. and maybe your directing the plugin to a virtual drive that dont really exist or you do not have.
download daemon tools lite-create a virtual drive-mount ISO then play for ten hours without stopping.lol .just playin wid Ya
[Image: 14400006.gif]

Blink hey am i under surveillance?
Reply




Users browsing this thread: 1 Guest(s)