Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
any way to speed up my fps in final fantasy X?
#1
Hi is there any way to speed up my fps in final fantasy X or is my computer just not strong enough?

I get around 60 FPS sometimes but at some places i'd get 40-50 FPS. During cutscenes i usually run at 55-60 FPS but sometimes it would drop to 45 and it gets annoying.

My CPU specs:

Pentium Dual-Core CPU E5200 2.5ghz
NVIDIA GeForce 9800 GT
3 GB of ram

My pcsx2 plugins:

GSDX-ssse3-r623
spu2-x-r3618

I have ee cyclerate to 2 and vu cycle stealing 0 and i checked all the other speedhacks as well execpt for min/max hack

is there any way i could improve my fps?
Reply

Sponsored links

#2
you have an old gsdx, update that to the beta or newer and it should improve
Reply
#3
isnt the one i have the newest one? i am pretty sure i downloaded the august 2010 plugins and that gsdx was the one.
Reply
#4
Nope, it's not this file: GSDX-ssse3-r623 , it's 3623, maybe you missed the 3 in front? You could set EE and VU rec clamping to none (will cause problems at some points in the game) or using some speed hacks
[Image: newsig.jpg]
Reply
#5
aye, i did miss the 3 =p sorry about that.

yes i have almost all of the speed hacks on except for vu cycle stealing as it makes it really laggy and doesn't help.

is there any other way? is 2.5ghz really that slow for FFX? i've seen some youtube videos of people getting very high FPS with slower machines
Reply
#6
Difficult to help without knowing your current settings but... try changing the VUs to SuperVU and setting the EE/VU clamping modes to 'none', maybe change your audio plugin.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
i have tried all of it and theres not any fps increases.

is my system that low to not be able to run it at full speeds at all time?

i saw someone on youtube with similiar computer specs like mines and run it at 60 fps consistently
Reply
#8
Videos in youtube can be sped up to full speed even if the gameplay wasn't. Care to show us all your PCSX2 settings and plugin settings? Also are you running the game from a DVD disc or an ISO image?
[Image: newsig.jpg]
Reply
#9
i'm running from an ISO image.



Attached Files Thumbnail(s)
               
Reply
#10
You haven't set clamping to none, you set round mode to nearest which you shouldn't have. You also didn't post your GSdx and SPU2-X settings
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)