Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
are these settings ok for final fantasy xii
#1
i have an hp pavilion dv6 running windows 7 pro 32 bit. my graphics card is NVIDIA® GeForce® GT 650M Graphics with 2GB GDDR 5 video memory. it is also switchable to the intel card

my laptop is 1 year old. it originally came with home premium 64 bit. i started playing final fantasy x and three quarters through the game i encountered major technical difficulties. my pcsx2 emulator kept constantly crashing and sometimes the crash would cause windows to crash with the blue screen. after a lot of suffering, trial&error and experimenting i settled on pro 32 bit. below are my pcsx2 settings:-

               

in pic 4 turning on speed hacks and setting ee cycle rate to 2 is a must for me. that stopped my emulator from crashing. it even crashed when i put pro 32 bit. after i set it to 2 it thank God it stopped crashing. i was able to finish final fantasy x and after that i played final fantasy x-2 and completed it. i am now playing metal gear solid 3 snake eater

overall the emulator runs smoothly. sometimes it slows down when playing heavy cutscenes. sometimes there are glitches in graphics. i don't mind. i am not fussy. all i care for is i am able to play game from start to finish

i just starting playing metal gear solid 3. so far so good. God willing i will not face any problems

later on i am planning on playing final fantasy xii. will it work fine in my current settings? i heard someone faced problems when gambit was being explained (emulator crashed) and someone else could not continue the game after the end of nalbina dungeon. the game froze on a black screen and would not load barheim passage. will i face those problems with my settings?

i will use the latest version of the emulator only if i must. before i use it i have to experiment with the settings. i am worried that the experimenting will cause emulator to crash and maybe take down my system with it

Sponsored links

#2
Make sure to set your Gpu to use Psx2 otherwise you will be using Inters crappy optimus (On Cpu, Gpu ) Which is crappy. And make sure you set your power plan to high performance
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
#3
as i said earlier i am not picky about performance. i don't mind slowdowns in the game

what i do care about are crashes and bugs that prevent me from completing the game. i really hate putting a lot of effort into a game and i reach a point in which the emulator starts to crash and misbehave and i cant continue the game

i read that people had problems with final fantasy xii. they faced crashes and got stuck. will i also have problems with my current settings? has anyone completed the games on settings similar to mine?
#4
if your PC crashes, then the problem is your PC
FFXII is known to be fully playable since 0.9.7
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Quote:i am worried that the experimenting will cause emulator to crash and maybe take down my system with it

No way.
#6
Default Settings are best when it comes to compatibility(as in the Guide v0.9.8).
What is your processor? i don't see it in the OP
@Ice Queen Zero ; 100% true
Lost in the Vastness of Mugen.
#7
my processor is an HP Pavilion dv6 (Core i7 3720QM Processor 2.6GHz, 8GB RAM)

i agree that a bad pc can cause emulator crashes. before when i was running home premium 64 bit things got really bad. emulator crashes suddenly happened. i experimented a lot trying to fix it and the more i experimented the worse things got. that was a really tough time for me. it is because ice queen zero of that i am not too keen on trying something new. if something works then leave it as it is

however jesalvein said something important which is the game works since 0.9.7 thus it seems the crashes that are happening are isolated incidents
#8
Which is why i suggested making sure your not running from optimus, ive herd that the optimus drivers can crash out on Pcsx2
ROG Asus G74S laptop
Intel core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5 Blue-Ray Burner windows7 64 bit
[Image: r1gyld.jpg]
#9
Yep, if you don't know how, well here it is:

EASY WAY (You'll need to do this everytime)

1. Right click pcsx2.exe

2. Go to Run with graphics processor --> High-performance NVIDIA processor

NORMAL WAY (It's permanent)

1. Right click anywhere on your desktop.

2. Click NVIDIA Control Panel.

3. Go to Manage 3D Settings --> Program Settings tab.

4. Click Add.

5. Locate your pcsx2.exe

6. Click Apply.


#10
please make sure you power plan is at balanced or high performance. and not running in batteries.
and also advise to leave VU cycle stealing at least LV-1

and also you must follow ice queen zero instructions to manually selecting from Intel HD to Nvidia.

and your laptop must not go beyond 85C~
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)