Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berserk no introduction movie
#1
Hi, i'm trying to play Berserk, but the only plugin that works is the Gsgx 0.1.14, but if i use 'Hardware d3d' it works fine but no introduction game movie, if i set 'software' the game is slow!!!How can i do??
Reply

Sponsored links

#2
Get trough the introduction movie using software then switch to hardware
Reply
#3
(04-09-2009, 05:51 AM)kerfvalerio Wrote: Get trough the introduction movie using software then switch to hardware

MMMhh, i suppose there will be other movies during the game so i'll lose them anyway...i use the geforce 9800gt anybody know why there's this problem????
And why using the software settings the movie is stretched??
Reply
#4
hm.. is there a hotkey to press in order to switch from software to hardware or do I need to close and open pcsx2 again?
Reply
#5
(04-10-2009, 01:14 AM)agentghost Wrote: hm.. is there a hotkey to press in order to switch from software to hardware or do I need to close and open pcsx2 again?

I think you need to close and open again, in my opinion this game is not playable, i ddn't mentio n the garbage pink squares!!!
Reply
#6
Just Press (escape) then Config>Graphics change to Hardware/Software
   
[Image: devilmaycry4wallpaper09.png]
Reply
#7
(04-10-2009, 10:41 AM)The Warrior Wrote: Just Press (escape) then Config>Graphics change to Hardware/Software

......no comment......
Reply
#8
Quote:......no comment......
Why? You say that like that method don't work.
Reply
#9
(04-10-2009, 11:25 AM)Question Wrote:
Quote:......no comment......
Why? You say that like that method don't work.

Sure, it freezes
Reply
#10
Seems like nobody is interested in this game, isn'it???
Reply




Users browsing this thread: 1 Guest(s)