Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
best config for me to play .//Hack G.U
#1
Hi i just bought a new computer and i was thinking about playing this game, but i can't get it to work at 60 fps...
i'm not good at configuring emulators so i need your help.

my computer is a notebook SAMSUNG NP700Z7C

Windows 8 64bits Home Premium
Intel® Core™ i7-3615QM Processor 2.4GHZ~
8GB RAM
NVIDIA® GeForce® GT 650M (2GB GDDR5)

if u need any other information please tell me Laugh

thanks a lot in advance

Browar
Reply

Sponsored links

#2
MTVU/SW threads 5
Reply
#3
Thanks for the fast answer!!!
im getting 60 fps sometimes at dungeons but 40 at battles..

my config:
EE/IOP:
EmotionEngine: Recompiler.
IOP: Recompiler
EE/FPU
Round mode: Chop/Zero
Clamping Mode: Normal
VUs
VU0: microVU recompiler
VU1: microVU Recompiler
VU0/ VU1 Advanced
Round Mode: Chop/Zero
Clamping Mode: Normal
SpeedHacks
EE Cyclerate: 2
VU Cycle Stealing 2
Others
Enable INTC Spin Detecion
Enable Wait Loop Detection
mVU Flag Hack
MTVU
Game Fixes (nothing)

Video Plugin
GSdx 5464 (MSVC 16.00, SSSE3) 0.1.16
Settings
Adapter: Nvidia GeForce GT 650M
Render: Direct3D11 (Hardware)
Interlacing Auto
Original PS2 Resolution: Native
Text Filtering
Allow 8bit textures
Extra Rendering Threads: 5
Edge anti-aliasing

what am i missing?

oh i'm playing the game from the CD, should i make an ISO?
Browar
Reply
#4
Quote:should i make an ISO?
start by this, yes Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
ok, im getting better fps, 60 at dungeons and 45~50 in battles

but it get slower on videos.. sometimes to 30 fps..

i changed the EE cyclerate to 3 and VU cycle stealing to 3

is there anything else i can do to make it faster?
Reply
#6
Yes
Decrease both ee cycle rate & vu cycle stealing.
That won't do anything good
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Now they are both in 0, Laugh, i'm getting 52fps aprox.. but im still getting videos of 30fps..
any other advice?
im really no good with this XD
Reply
#8
Videos are often most demanding. Sometimes just shut off your speakers to avoid loooooooong speech.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#9
thx everyone for everything!! ill keep trying to get the constant 60fps! if you know of anything else i could use, it would be amazing
Reply




Users browsing this thread: 1 Guest(s)