Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
best settings for Shadow of the colossus?
#1
can anyone tell me what emulator build and settings i need to change to get the best possible performance for this game.. im using the 1.4.0 and even at low graphic settings the game still slows down and is not consistantly at 100% and 60fps. i did try overclocking my cpu to 4.5 but there is next to no diff in performance for me. i would of thought that my rig is quite a beast but dam.. 

i5 3570k stock
sli 980tis
16 GB ram
windows 10
SSD 840 evo
4k display
Reply

Sponsored links

#2
use Vu cycle stealing.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(01-24-2016, 05:08 AM)Nobbs66 Wrote: use Vu cycle stealing.

thanks..what level though. highest?
Reply
#4
i'd say the first notch, and if that's not enough, you can bump it to the second.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(01-24-2016, 05:52 AM)Nobbs66 Wrote: i'd say the first notch, and if that's not enough, you can bump it to the second.

strange i tested this and the game runs even worse when i enable that setting..it ses the emulator is 100% and frame rate is 59 yet its a slugish mess..  best i can get is having that setting off and having the other slider just before ps2 deafult..the fps is not consitant but its smoother. is there any plugin that will greatlly effect performance? maybe i am using wrong plug in for a part of the emulator setting.
Reply
#6
I have to run VU cycle stealing at 1 on my rig. The game is pretty choppy on the console itself.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

Reply
#7
(01-24-2016, 07:57 AM)domjam Wrote: strange i tested this and the game runs even worse when i enable that setting..it ses the emulator is 100% and frame rate is 59 yet its a slugish mess..  best i can get is having that setting off and having the other slider just before ps2 deafult..the fps is not consitant but its smoother. is there any plugin that will greatlly effect performance? maybe i am using wrong plug in for a part of the emulator setting.

Well, the original game often ran between 15 and 25 fps. Technically if you have a monster of a rig you can run the game without VU cycle stealing and it will run a bit smoother than originally, but you really need a beastly processor. I have a pentium g3258 at 4.3, which is even faster than what you have(at least per core it is) and it still can't maintain 100%.


Just stick with VU cycle stealing at 1, that's the best you'll get for now.
Reply




Users browsing this thread: 1 Guest(s)