Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black bar in FF X-2
#1
Hello everyone, this is my first post and don't normally ask a question since I resolve my own issues by researching. But his has bugged me for while now and with no solution. I know this has been a known bug but I've seen videos of FF X-2 on PCSX2 intro playing without that annoying black bar at the bottom of screen. Everything else runs flawlessly FPS and cutscene's, but I cant manage to remove that annoying black bar that takes up almost entire lower part of the scene. Is there any solutions around this, I've tried different backends (software, hardware renderer, native resolution) but that darn bar is still there. I'm using the latest version of PCSX2.

Here are my specs:

Windows 8.1
Intel i5 4200M
Nvidia GT 720M
Wii Classic Controller via Wii Box adapter

Thanks guys and the emulator rocks!! =)
Reply

Sponsored links

#2
Launch the game on your real Ps2, and tell us if you dont see this black bar Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I would do that but that will defeat the purpose of using such an awesome emulator now doesn't it Smile
Reply
#4
(02-08-2014, 11:54 PM)cyrax33 Wrote: I would do that but that will defeat the purpose of using such an awesome emulator now doesn't it Smile

You could try changing your aspect ratio
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Just test to confirm Wink
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Thank you Nobbs66, apect ratio? Would you mind as to pointing me where this is located?
Reply
#7
(02-08-2014, 11:59 PM)cyrax33 Wrote: Thank you Nobbs66, apect ratio? Would you mind as to pointing me where this is located?

It's not gonna help. But it's in config->emulation settings->gs window
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
I see, ok I'll play around with this and report back if anything. Thank you everyone and keep up the great job with the project!
Reply
#9
Just to be sure about what i asked you : which version of the game do you exactly own ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
@jesalvein, I have the PAL version, would this be any different than the US version?
Reply




Users browsing this thread: 1 Guest(s)