Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black lines around some games (Xenosaga,SuperRobotTaisen Series) need help
#1
Exclamation 
Hi everyone Smile

i am having some problems at Xenosaga Episode 1 and some Super Robot Taisen games.

i am encountering black lines around the text at xenosaga episode 1 and it appears that icons and battle ui has some damage like texture around it.

and in SRW games, i seen some long lines appear middle of the screen it appears at battle scene as well. any ideas how to fix these issues ?

i am using the latest PCSX2 2.1.0.0
Reply

Sponsored links

#2
use gsdx software

there is no way to fix them in hardware with scaling
Reply
#3
hmm you mean use gsdx software does that means i have to tick on native at the settings ? the games look much better without/less jaggies.
Reply
#4
ps2 is design to run native resolution screen size original take note!!!

tick native
full tick texture filtering
tick 8bit texture

!!! any upscaling screen size is performance speed hit !!!
Reply
#5
(08-17-2012, 12:58 PM)Takuto Wrote: hmm you mean use gsdx software does that means i have to tick on native at the settings ? the games look much better without/less jaggies.

Nope.
You can toggle software mode by pressing f9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
thank you for your replies everyone Smile i already tried forced software mode in gsdx. and the issues that i am having are gone. but it does has jaggies everywhere in the game. do you know how to turn on AA or something like that to remove them ? or only way is using hardware mode of gsdx ?

(08-17-2012, 01:44 PM)knightt Wrote: ps2 is design to run native resolution screen size original take note!!!

tick native
full tick texture filtering
tick 8bit texture

!!! any upscaling screen size is performance speed hit !!!
i already followed your instructions but when i turn on Allow 8bit textures during in battle with 3 enemies i drop about 10 to 15 fps. 50fps total. but the black lines around icons and battle ui is still there though.
I want to know which are the best settings for Xenosaga series and SRW series, without graphics glitches.

here's some pictures [Image: wWEu3.png] some lines at left side of the message box

[Image: oawIk.png]
Battle UI and icons has some weird black textures next to them.

[Image: WQ5wH.jpg]
is this another problem ? Shion's shadow looks weird to me
Intel i5 3470 3.20Ghz, HD 7850 2GB, 8GB RAM, Z77, 1TB HDD
Reply
#7
added some images
Reply
#8
XS1 does not benefit from 8bit textures
it just suffers more gpu load
Reply
#9
(08-18-2012, 03:51 AM)Squall Leonhart Wrote: XS1 does not benefit from 8bit textures
it just suffers more gpu load

i see, Xenosaga Episode II and III going to need it right ? anyway, i am still waiting for someone to answer my questions above at screenshots. i want to play like in this video http://www.youtube.com/watch?v=pj7XxpLSUtk which is very smooth + no jaggies and no black lines around the icons/text too
Intel i5 3470 3.20Ghz, HD 7850 2GB, 8GB RAM, Z77, 1TB HDD
Reply
#10
that user is using the skipdraw hack, set to 1
Reply




Users browsing this thread: 1 Guest(s)