Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen
#1
hello this is my first post so.. XD

anyways my query is that whenever i use the renderer(hardware mode) i only get black screen? tho when i use the softwaremode the game will play but i get some slowdowns specifically in FMVs and battles in FFX-2

can someone help me?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
o.k

here's what i got:

CPU: intel core2duo 2.0
graphics card: its the built in one 750mb (im not on it so i cant check what brand)
memory (ram?): 1g
o.s windows xp

latest pcsx2 (directly from the main site)

DEFAULT SETTINGS

and iso of ffx2-international
Reply
#4
better play it on your PS2, then;
your GPU is simply unsupported
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-01-2013, 11:27 AM)jesalvein Wrote: better play it on your PS2, then;
your GPU is simply unsupported

ow? too bad for me then.

btw the GPU was

mobile intel 945gm express chipset family
chipset type intel calistoga graphics controller

and it was a laptop btw.

can't i possibly play with my specs?
Reply
#6
only in software mode.
but it'll be unplayably slow
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)