Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen.
Hello friends,
I am using this first time. After click [Run CD/DVD] I just see a black screen in pcsx2 window. nothing is coming.Unsure
I am trying with the Game "Predator:concrete jungle"
can any one help me. please.

Attached Files Thumbnail(s)

Sponsored links

Press start a couple of times. Maybe that helps.
post your pc specs, plugins config, pcsx2 version, please

Edit : of course, you bothered checking the compatibility list, didn't you ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
I get this as well when i try to run FFX or kingdom hearts
system specs
OS: vista ultimate 64 bit
CPU: Intel duo core 2 extreme x9100 3.06Ghz
Memory : 4 G ddr2 800hz
graphic card: ATI® Radeon™ HD3650 GPU with GDDR3 512MB
Comp type: OCZ laptop

current settings
gsdx 980 (msvc 15.00, sse41) 0.1.14
-res: windowed
-render: direct3d9(hardware)
-shader: pixel shader 2.0
-interlacing : none
-aspect ratio: 4:3
-d3d internal res 1024, 1024
sw rend thread 1
nloop hack checked and greyed
texture fitlering checked and greyed
alpha correction checked

spu2-x 1.1.0
mixing settings
interpolation - 0-nearest (none/fast)

module 2 - direct sound (nice)
disable time streching checked

1st and 2ed control
ssspsx pad plugin pressure mod 1.7.

gigaherz's cdvd pluging 0.7.0

dev9null driver 0.3.0

usbnull driver 0.5.0

FW null driver 0.4.0

USA v02.00 (14/6/2004) console

now this happens when i go file -> run cd/iso with a cd in or an iso mounted but when I go to exucute the bios only it runs quite well
You are using gigaherz's cdvd pluging 0.7.0, it's mean you run game direct from your CDDVD drive. I don't think this is a good ideal. You can try linuz 0.8 CDDVD plugin. This plugin uses *.iso file, so need to create it first(by UltraISo or others softs).
Help this would help ...
ok, if you already use an Iso, don't forget to unmount it from your virtual drive before using linuzappz
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
on another comp of mine im using the same specs but sse2 insted of sse41 since thats all it supports and it runs fine with mounting the ISO's to a virtual drive and running gigaherz's cdvd pluging 0.7.0 off the virtual drive. doesn't seem to me that upping the graphic support would do this but I tried the lower grapic and no avial either.
just use the iso with Linuz Iso (you don't have to mount it Rolleyes )
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 1 Guest(s)