Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen after loading
#1
im trying to run gran turismo 4.
it gave me the format memory card screens and stuff.
but it gives me a black screen when actually loading the game....
what can i do?
thanks
Reply

Sponsored links

#2
running from disk or Iso ?
which pcsx2 version ?
Plugins settings, pc/mac specs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-01-2011, 09:36 AM)jesalvein Wrote: running from disk or Iso ?
which pcsx2 version ?
Plugins settings, pc/mac specs ?

yeah sorry running from iso.
im running the latest beta (downloaded yesterday from the website)
the plugins settings are the default ones, and x11 reports no error
my iMac is a 21.5" i3 3.06Ghz with 4G run running macosx 10.6.7
thank you
Reply
#4
You will need a skip videos patch for it, not sure if your beta has it but try looking for the "skip mpeg hack" gamefix.
Sometimes you just need to press "start" to continue.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
i cant find the plugin in the options....
where would that be and in casse i dont have can i download it somewhere?
thank you
Reply
#6
Uh... what plugin?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
i mean the "skip mpeg hack" thingy
Reply
#8
have you tried the ZZOglPG 0.1.0 plugin available on the downloads page. It works better than the default plugin in most cases.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#9
yes i did, but nothing Sad
Reply
#10
ok i bypassed the entry screen now xquartz gives me this error while i try to choose a car

ZZogl: Invalid unpack type

thanks for your help
Reply




Users browsing this thread: 1 Guest(s)