Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen but sound
#1
everytime i try to play kingdom hearts i get a black screen but it still has sound can anybody help me.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 1014 MB
CPU name = Intel® Pentium® 4 CPU 2.80GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.792 ghz (1 logical thread)
x86PType = Standard OEM
x86Flags = bfebfbff 0000441d
x86EFlags = 00100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
(GameDB) 9640 games on record (loaded in 468ms)
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\Brandon\Desktop\Kingdom Hearts (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (49152 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
C:\Program Files\PCSX2 1.0.0\resource(1671,15): error X4532: texlod not supported on this target

EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
CDVD READ ERROR, sector = 0x0001090a
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

end of log
Reply

Sponsored links

#2
What exactly is your gpu ?
Is it an old g45 chipset by intel ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-14-2013, 12:23 AM)jesalvein Wrote: What exactly is your gpu ?
Is it an old g45 chipset by intel ?

actully this is my gpu
Intel® 82915G/GV/910GL Express Chipset
Reply
#4
It's possibly unsupported. Maybe you can try software mode. Either way, your cpu is quite old and you will not be able to enjoy a good playable speed either way.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
(08-14-2013, 03:00 AM)DaTankAC Wrote: It's possibly unsupported. Maybe you can try software mode. Either way, your cpu is quite old and you will not be able to enjoy a good playable speed either way.

ok thx
Reply
#6
thx it worked and i figured out the actual problem because of that the problem is when i boot up the emulator right when it shows the playstation 2 logo its stays like that and nothing else is happening what do i do.
Reply
#7
Simply put, your computer is too old to really be supported. The buggy integrated GPU has incomplete DX9 hardware feature support. You can try looking for updated drivers, but you're not going to have much luck. That computer is literally 10 years old or more (or maybe slightly less, but not much if so).

Even if you do overcome the black screen, you're going to be faced with inescapable and unplayable slowdowns in 90+% of games and no game will run full speed consistently, even amongst the simplest of PS2 games. And again, mentioning the incomplete graphics hardware of that intel chipset, you'll also have many many graphic bugs, leading to an overall bad experience.

Software is likely you're only hopes to get it to play, but software mode is even slower than hardware mode...
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)