Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
black screen on game boot up
#1
I am trying to play Kingdom Hearts 2 Final Mix.

I can launch the game but i only get a black screen.

What is very annoying is the game runs at a constant 60fps and only uses 1-10% of my CPU yet i can't run it.

Does ne1 know what I am doing wrong?

Don't say its my computer. I have an alienware.
Reply

Sponsored links

#2
Post your exact hard, and emulator version with config.
Reply
#3
pc specs, plugins used, pcsx2 config,pcsx2 version, disc or iso, etc...
Provide more info, plz
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
my Emulator Specs are:
Pcsx2 version 1329 beta
GSdx 1406 (MSVC 15.00 SSE2) 0.1.15
SPU2-X 1.1.0
Gigaherz's CDVD Plugin 0.7.0
DEV9null Driver 0.3.0
USBnull Driver 0.5.0
FWnull Driver 0.4.0

My PC specs are:
Windows Vista Home Premium
Intel Core 2 Duo 2.4 GHz
4GB Ram
DirectX 10
NVIDIA GeForce 8400M GS 256MB GDDR2
I am trying to run an iso
Reply
#5
Try an older version of gsdx?

I was having that issue with Disgaea on my laptop and that helped.
Desktop: 3.06 C2D, 4GB GSkill Ram, 500GB HD, ATI4850
Lappy: 1.6 Atom, 1GB Ram, 160GB HD, Gma950- 2d games run great! Laugh
Reply
#6
nvm got it working.
Reply
#7
lol, probably cuz you were mounting the iso Tongue, am i right? Laugh
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#8
(06-20-2009, 10:07 AM)LuisR14 Wrote: lol, probably cuz you were mounting the iso Tongue, am i right? Laugh

I've been seeing a lot of that. I even did it myself yesterday. ^^

Thx, guys, for the help.
Reply




Users browsing this thread: 1 Guest(s)