Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bootcamped mac performance issues
#1
hi there 
quite new to emulation so sorry if i'm a bit slow. just download pcsx2 on my bootcamped mac and performance was average in some of my games but they were playable just really slow at some points, so i read this thread
http://forums.pcsx2.net/Thread-Quick-Sta...ide-v1-2-1
and tried messing around with the setting to see if i could improve performance and now my games are so slow maybe 2-3 frames a second, i tried to re set the settings to what they were before but now im just stuck with 2-3 frames a second.. im noy trying to play intensive games either, only simpsons hit and run and the simpsons game. 
  • CPU2.9ghz i5, intel iris 6100, 16gb ram, windows 10 
  • unfortunately using a 2015 macbook pro for light gaming..
  • using pcsx2 1.4.0 and default pluggins etc 
  • trying to play the simpsons game from ISO.
any help with trying to get performance to where it was or improvements would be great. 
thanks very much. Smile
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-27-2017, 06:54 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
hi sorry for the late reply

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Education (build 14393), 64-bit
Physical RAM     =  16286 MB
CPU name         =  Intel® Core™ i5-5287U CPU @ 2.90GHz
Vendor/Model     =  GenuineIntel (stepping 04)
CPU speed        =  2.898 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 10.0.14393
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll 
(GameDB) 9693 games on record (loaded in 169ms)
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS

think this is what you wanted ?
thanks for the help
Reply
#4
this CPU isn't bad at all since its STR is around 1900.
The integrated GPU may be the bottleneck, though
Which game(s) are your trying to run ?
can you please screenshot your settings ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
yeah i was thinking the integrated graphics were limiting my performance in the first place, so tried playing around with setting to see if i could boost performance a bit but now i would just be glad to get it back up to that standard.. 
is there any setting you wold recommend for intergrated graphics ? 
only trying to play the simpsons game, and the simpsons hit and run and maybe in the future some slightly more demanding titles if i can get the settings right.
just using the default pluggins


Attached Files Thumbnail(s)
                   
Reply
#6
the first things you should do is enabling mtvu speedhack and set windows power plan to high performance.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
done both unfortunately the same result as before, even scrolling through the menu takes ages..
Reply
#8
run it at 1x native rez just for testing.. it could be the integrated gpu just isn't up to it. If that runs smoothly, then bump it to 2x, lather, rinse, repeat until you get the stuttering.. then back it down to the last smooth one. Also, does it also do it in SW mode? (Yes, I know SW mode is more cpu intensive.. but his proc should be able to handle that...)
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply
#9
ive run it at all the lowest setting just to see if there are any improvements, and the stuttering is exactly the same, its almost like the game is running at a fraction of the speed its supposed to be.. thinking about maybe completely reinstalling pcsx2 as it was okay before i messed around with it. if i dragged my 'memcards' to my desktop and then put them back after reinstalling will that keep me from losing the saves and data from my games ?
cheers lads
Reply




Users browsing this thread: 1 Guest(s)