Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
budoaki tenkaichi 3
#1
Hi,
I'm new at the forums and i was wondering if i can play BT3 decently on pc(like if i could run it with 40+ fps in battles), here is my pc conf:
Windows XP
Intel® Celeron® CPU 3.06GHz
2.00 GB of RAM
ATI Radeon HD 5450
I'm not sure if i gave all the information needed, so tell if something else is needed, also sorry if there are other threads like this-i wasn't sure if i would get an answer if i posted in other threads.
Hoping that i get an answer Smile
Reply

Sponsored links

#2
No no way. That processor is abysmal, sorry.
[Image: newsig.jpg]
Reply
#3
Oh..ok and i'm guessing that my Laptop where i have a Intel core i3 2.40 GHz, but an Intel HD graphics card wouldn't be enough also?
Reply
#4
Will be better, but won't be enough to get playable speeds, for sure.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Ok i thought so..i guess i should upgrade my pc, thanks for the answers Smile
Reply
#6
See and try this settings

EE And VU

Change the Clamp Mode to None
Change the Round Mode to Nearest
Also, Try changing the VU Recompiler mode to Super VU Recompiler

GS

Change the Base Rate to 140%.
Set Frameskip to constant
Frames to Draw : 1
Frames to Skip : 2

Speedhacks

Enable Everything Tongue2
EE Cyclerate to 1 (maybe higher)
VU Cycle Stealing to 2. (maybe higher)

Plugin Settings :

GSDX

Set the Resolution to Native.

Other Things :

Change the Windows power Plan to High Performance

Hope that helps you a bit with your Pc. Smile



[Image: recodersignature2.png]
Reply
#7
(11-17-2011, 02:00 PM)recoder Wrote: See and try this settings

EE And VU

Change the Clamp Mode to None
Change the Round Mode to Nearest
Also, Try changing the VU Recompiler mode to Super VU Recompiler

GS

Change the Base Rate to 140%.
Set Frameskip to constant
Frames to Draw : 1
Frames to Skip : 2

Speedhacks

Enable Everything Tongue2
EE Cyclerate to 1 (maybe higher)
VU Cycle Stealing to 2. (maybe higher)

Plugin Settings :

GSDX

Set the Resolution to Native.

Other Things :

Change the Windows power Plan to High Performance

Hope that helps you a bit with your Pc. Smile

I tried those(on my laptop, i'm guessing you meant the laptop because the processor on my pc is not good) and the fps is around 20-30 when in battle(in menu it's 60), so not good, i guess that's the limit Sad
anyway thanks for trying, i appreciate it Smile
Reply
#8
If you laptop had a decent dedicated GPU...
That Core i 2.4Ghz would be about enough of a CPU for this game.
Reply
#9
(11-17-2011, 10:14 PM)Rezard Wrote: If you laptop had a decent dedicated GPU...
That Core i 2.4Ghz would be about enough of a CPU for this game.

I thought so..the RAM is 4 GB also, so the graphics card is definetly the problem.
Reply
#10
Ram is not a major requirement. 1GB is quite fine enough. Tongue2
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)