Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug]God of War 1[PAL]
#1
[PAL]God of war 1 Texture chest bug & FMV Black Bar.


Attached Files Thumbnail(s)
       

Sponsored links

#2
Lol
Moved to general discussion

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
the FMV bug has been fixed in newer development (Git) builds.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
My configuration desktop: Intel Core i5 6600K 4.5ghz | Asrock Z170 Extreme 4 | Corsair Vengeance DDR4 2x8GB 2666mhz | MSI 1080 Gaming X 2100/11000mhz | SSD 850 EVO 250GB | WD Caviar Green 3TB | Corsair Carbide Air 540 | Thermalright True Spirit 140 BW | Corsair HX650 V2 80+ Gold | Samsung 32" UE32D5000

I have ultimate version pcsx2.
#5
Quote:I have ultimate version pcsx2

??? What the hell is that ?

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
(08-08-2017, 09:28 PM)jesalvein Wrote: ??? What the hell is that ?

Sounds like some sort of dodgy unofficial build, which we don't support.

Please get an official version of PCSX2 before we go any further.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
(08-08-2017, 09:28 PM)jesalvein Wrote: ??? What the hell is that ?

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Emulog Added.


Attached Files
.txt   emuLog.txt (Size: 12,95 KB / Downloads: 13)
#8
did you somehow patch your ISO ?
do you get the same problem when using directly your original physical disc ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(08-10-2017, 10:00 AM)jesalvein Wrote: did you somehow patch your ISO ?
do you get the same problem when using directly your original physical disc ?
The iso is not patche.
#10
Quote:do you get the same problem when using directly your original physical disc ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)