Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bug dbz bt3
#1
when i go in versus battle in dbz bt3 all works very well in native but, when i go to 2x native the lower half of the fighters disappear and appear over and over
specs:
intel i7 4770
ram=16gb
gpu=gt 620
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply

Sponsored links

#2
far from a bug report.
moved to general discussion.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Uhh... I actually had this issue as well a long time ago. But I can't remember how I fixed it >_>

What happens if you set it to Custom 1920x1080? (or 1280x720 if you prefer that, or higher).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#4
(09-24-2014, 07:56 PM)xRyudo Wrote: Uhh... I actually had this issue as well a long time ago. But I can't remember how I fixed it >_>

What happens if you set it to Custom 1920x1080? (or 1280x720 if you prefer that, or higher).

custom 1920x1080 makes it good,but only 23 fps which is not at all playable whereas at 2xntive i got 60fps
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)