Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug] metal gear solid 2 sons of liberty
#1
Hello Nicholas Hebert speaking that there's a bug in the game called Metal Gear Solid 2 sons of liberty and it seems that the game if fully playable on my computer, but when you hear speeches or go to the codec screen to talk to otocan its so slow that its hardly difficualt to move around in different areas. im reporting a bug, but i dought that people are playing this games because its so slow it does nothing, but the movies or the fmv's of the game, like the intro or the man title screen works great. if somebody plays it please report on whats going on.

Nicholas Hebert

Sponsored links

#2
hi there!
im useing the new pcsx2pgVTL, everytime i start MGS2 i get 'til intro with the bridge. at the very beginning it crashes. any clues?
Phenom II X4 955 @ 3.66 8GB DDR3 Ram @ 1666 Hz Radeon HD 5850 1024 MB GA-MA770T-UD3PWin7 Ultimate 64
#3
yeah *****, try using zero gs and downloading pcsx2 0.9.5 377 svn and then you can put in in you playground folder of pcsx2 rember try going to google and type up pcsx2 archive and get some video plugins then it should work i think, but i ran the game in 2ghz with nvidia geforce 7600gt 128 plus 2gs of ram and it ran so fast like there was a bug.
#4
well i already ve got all necessary plugins...

my specs r:
AMD Athlon 64 X2 5600+ @ 3.240Ghz
2Gig ram
sapphire x1550 512mb @ ~700Mhz gpu clock

any other clues?
i even have go the new PG VM, and also i ve got there the .exe of PGVTLB.
Phenom II X4 955 @ 3.66 8GB DDR3 Ram @ 1666 Hz Radeon HD 5850 1024 MB GA-MA770T-UD3PWin7 Ultimate 64
#5
i think i got it working on the PGVM, but its barely playable...
all you have to do is to go into the card "processor" and check the fastest VU skip. so u get alittle of the game at ~17to 25 fps when outside. its like a pain in the ***

any better idea?

on the VTLB it wont work in any way, even with this
Phenom II X4 955 @ 3.66 8GB DDR3 Ram @ 1666 Hz Radeon HD 5850 1024 MB GA-MA770T-UD3PWin7 Ultimate 64
#6
so your saying ***** that for pgvm it work but in other areas it doesn't work?
#7
(01-21-2009, 01:58 AM)Nick H Wrote: so your saying ***** that for pgvm it work but in other areas it doesn't work?

it does, in a matter of speaking. but reaaaaally slow and laggy...
and with the new VTLB609 which just got out a few hours ago it also works, but far away from smooth Sad
Phenom II X4 955 @ 3.66 8GB DDR3 Ram @ 1666 Hz Radeon HD 5850 1024 MB GA-MA770T-UD3PWin7 Ultimate 64




Users browsing this thread: 1 Guest(s)