Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug report] Crazy Taxi [NTSC-U]
#1
# PCSX2 version: Official v1.0.0 release
# CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
# Plugins used: GSdx 0.1.16 SSE41 and AVX rev 5334 (hardware and software, dx11), SPU2-X v2 rev 5324
# Description:
# hardware mode: during driving a taxi, the screen is darker than software mode but FPS is almost 60.
# software mode: during driving a taxi, the screen is brighter than hardware mode but FPS is slow around 50.
# software mode brightness is normal i guess.


# PCSX2 version: svn r5721
# CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
# Plugins used: GSdx 0.1.16 SSE41 and AVX rev 5721 (hardware and software, dx11), SPU2-X v2 rev 5695
# Description: same as above.
Reply

Sponsored links

#2
Since it works in software mode, moved out of bug report.
Tried correcting this using shadeboost ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-18-2013, 09:17 PM)jesalvein Wrote: Since it works in software mode, moved out of bug report.
Tried correcting this using shadeboost ?

That could theoretically fix the problem by using overbright colors, but it will likely ruin everything else that isn't affected by this weird fullscreen shadow bug.

Try messing around with the skipdraw hack, it might be something that can be fixed with it.
Reply
#4
(08-18-2013, 09:17 PM)jesalvein Wrote: Since it works in software mode, moved out of bug report.
Tried correcting this using shadeboost ?

I did it by using the below option in hardware mode. Thanks jesalvein!

[Config][Video (GS)][Plugin Settings...][Enable Shade Boost]
Reply




Users browsing this thread: 1 Guest(s)