Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug report] final fantasy x-2
#1
hi i use pcsx2 9.6

i have a windows vista 32-bit basic home
3.0Go ram
amd athlon dual core processor 4450e
nvidia geforce 9100

i play ff x correctly (only big lag when magic meteore ultima and another or when smoke) but my bug is not with ffx but my bug is on FFX-2


this is my graphic bug

[Image: gsdx_20100208093518-47c3f92f78.bmp]

interface/menu cinematics is correctly work (only the firs intro who have a black band down but after in another cinematic not have)

i want fix it and i turn on turn off hasardous and now i have this graphic problem

[Image: snap021-3240c3d869.jpg]

can you hlp me? is not me who make the configuration the first time for final fantasy 10

how to fix it?

is possible you speak in french? and take me for a noob because im a very very big noob with computer :-( help me please
Reply

Sponsored links

#2
Use this:
http://pcsx2.net/downloads.php?p=publicbeta
[Image: newsig.jpg]
Reply
#3
Hi

So great thanks you! is work!

this is my configuration with my computer if another have my computer configuration you can use this and is work!

(i make the iso from the original game, i don't download a file .iso)


[Image: 1-eb4a8ae556.jpg]

[Image: 2-b962a56759.jpg]

[Image: 3-b0b4878d22.jpg]

[Image: 4-7639b6f932.jpg]

[Image: 5-3b428d0793.jpg]

[Image: 6-e0dee5915.jpg]

[Image: 7-4b0ce5f413.jpg]

Just need a very very little speed up but is only my think
Reply
#4
You are using a very old GSdx, change it to the beta one (r1873).

For a little extra speed try setting the clamp modes in "config > advanced" to none, check the "INTC sync hack" and "Idle loop fast-forward" in "config > speedhacks" and if still not enough you should be able to set the "x1.5/2 cycle rate" and "vu cycle stealing" set to slight as well without much of a problem.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Hi

I have another graphic probleme T____T'

iù into act 3 at kilika temple

i Kill the monster named Deva (Varuna in FF X)

i get my gils and experience point, after i press the cross button for continuous the game, and the game stay block at the black screen, but i have music!

the black screen is the very little black screen of change

you can see him before you go in the menu or go out of the menu or before you enter new map or go out of the map

My problem is exaxtly that

http://code.google.com/p/pcsx2/issues/detail?id=410

but th e probleme is not fixed with r1888 because i use r1888....

help me please!

or if i give my savegame, someone can run me 10 secondes after the fight with the Deva or in front of Ifrit??
Reply
#6
my savegame was here

http://www.megaupload.com/?d=U9DV0P24
Reply
#7
[quote='Shadow Lady' pid='97670' dateline='1266109161']
You are using a very old GSdx, change it to the beta one (r1873).

I use r1888 --'
is more recently
Reply
#8
He means the graphic plugin Gsdx not the emulator version.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#9
???????????
where i have it???
Reply
#10
Config>Configuration then the top left drop down box. In your screenshots it shows you are using gsdx 0.1.8 which is very old. If you dowloaded the latest plugin pack you should have gsdx r1873.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)