Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[bug report] final fantasy x-2
#1
Hi

I have another graphic probleme T____T'

iù into act 3 at kilika temple

i Kill the monster named Deva (Varuna in FF X)

i get my gils and experience point, after i press the cross button for continuous the game, and the game stay block at the black screen, but i have music!

the black screen is the very little black screen of change

you can see him before you go in the menu or go out of the menu or before you enter new map or go out of the map

My problem is exaxtly that

http://code.google.com/p/pcsx2/issues/detail?id=410

but th e probleme is not fixed with r1888 because i use r1888....

i play french game

help me please!

or if i give my savegame, someone can run me 10 secondes after the fight with the Deva or in front of Ifrit??

my savegame was here

http://www.megaupload.com/?d=U9DV0P24
Reply

Sponsored links

#2
up!!

i have only this game i dont want play card in the ordinator! Sad(((((((((((
Reply
#3
Yours is the Pal verison?
I've tried the save but it didn't work for me.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#4
(02-18-2010, 11:25 PM)CKL Wrote: Yours is the Pal verison?
I've tried the save but it didn't work for me.

???????????

i play final fantasy X-2
Reply
#5
(02-18-2010, 11:33 PM)Ydnop Wrote:
(02-18-2010, 11:25 PM)CKL Wrote: Yours is the Pal verison?
I've tried the save but it didn't work for me.

???????????

i play final fantasy X-2
There are more versions of final fantasy x-2, there is a Pal (europe), ntsc-u (american) ntsc-j (japanese) and some more maybe.
Reply
#6
(02-18-2010, 11:33 PM)Ydnop Wrote:
(02-18-2010, 11:25 PM)CKL Wrote: Yours is the Pal verison?
I've tried the save but it didn't work for me.

???????????

i play final fantasy X-2

My Final Fantasy X-2 is NTSC-U/C, and yours is most likely PAL which I do not have. This is why the save did not work for me.

Like the other thread suggested. You should pick the latest GSDX plugin (config>>> configurer), then in Graphismes, pick GSdx 1873.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#7
(02-18-2010, 11:43 PM)CKL Wrote: [...]
and yours is most likely PAL
[...]

Yes, France is my well loved neighbor country (no ironie^^) and sure part of the PAL region.

(02-18-2010, 11:43 PM)CKL Wrote: [...]
Like the other thread suggested. You should pick the latest GSDX plugin (config>>> configurer), then in Graphismes, pick GSdx 1873.

If he uses the beta 1888, he will most likely be using GSDX 1873 as well. If I'm right, this is the GSDX plugin included there. Perhaps these'll help you out. There're the newest so far.

I'm trying your savegame by the way, perhaps I can get you past this part.


Edit: Are you sure you gave us the right memory card file? Because my game can't find your save either. Perhaps even the versions with different languages are incompatible among each other?
Rejoice, they say. Color is back.
Reply
#8
yes i have Pal (europe)

my 2 mem

http://www.megaupload.com/?d=O8SAOARY
Reply
#9
(02-19-2010, 01:43 AM)Ydnop Wrote: [...]
my 2 mem

http://www.megaupload.com/?d=O8SAOARY

Again not working, I guess different languages are really incompatible among each other.

Have you already tried to enable MicroVU? You can find it under "Processor". Just tick the two boxes and you're done. And you could try to set the "Clamp Mode" in the advanced settings to a higher level than "Normal". I'm not sure if better clamping can solve this, but trying never hurts I guess.

Are you using any speed hacks? If yes, please turn them off.
Rejoice, they say. Color is back.
Reply
#10
Hi

i check the two box of MIcroVU and no change.

my Clamp Mode is on none I check on the maxixmum and is work!

MicroVu+clamp mode at max work very well! thank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank youthank you!
Reply




Users browsing this thread: 1 Guest(s)