Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bully save game just after the "hattrick vs galloway" mission
#1
hi friends! just wanted to ask if anyone can come up with a save game for bully... just after the "hattrick vs galloway" mission.. as it has the bug because of which you can't collect the trophy case bottle...?
also can anyone suggest how to use it plz...
thanks in advance...Smile

Sponsored links

#2
This should be fixed in the latest 0.9.7 beta. Get it from the public beta download section on our site.
[Image: newsig.jpg]
#3
(04-07-2011, 11:19 AM)Bositman Wrote: This should be fixed in the latest 0.9.7 beta. Get it from the public beta download section on our site.

thanks for the reply buddy... but it ain't working there for me... i use 0.9.7 beta...
the game runs quite well but that's a bug which hasn't been fixed i believe...
btw, if you can come up with the required save file, that would be great.. Smile
#4
Tried setting clamping of EE and VU to Extended and Full+Preserve sign? Also make sure you are loading from a memcard save when trying these settings
[Image: newsig.jpg]
#5
(04-07-2011, 04:48 PM)Bositman Wrote: Tried setting clamping of EE and VU to Extended and Full+Preserve sign? Also make sure you are loading from a memcard save when trying these settings

hmmm... will try it out... thanks a lot...
and yes.. one more thing.. i have a save game file named Mcd001.ps2. it claims to have the required save game. but i don't know how to use that save game... bully starts from the first mission when i put this file in the memcard folder...(replaces the previous files... i made a backup of them)
and when i use the previous one(backed up) it works fine.. that is to the point where i'm stuck...
what to do?
#6
(04-07-2011, 04:48 PM)Bositman Wrote: Tried setting clamping of EE and VU to Extended and Full+Preserve sign? Also make sure you are loading from a memcard save when trying these settings

thanks a lot my friend...your advice worked for me... Happy
+1 rep for you!
#7
I have the same problem like worldchamp encountered. I think I tried the settings Bositman suggested but I am not exactly sure because I am really new to all this. If someone could post a screenshot on which is shown how to configure the emultor that it works that would be great. Otherwise I would beg for a savegame, too.
#8
(08-11-2011, 10:43 AM)Goldsteal Wrote: I have the same problem like worldchamp encountered. I think I tried the settings Bositman suggested but I am not exactly sure because I am really new to all this. If someone could post a screenshot on which is shown how to configure the emultor that it works that would be great. Otherwise I would beg for a savegame, too.

I got through it... tell me if you still need help.. I'll put up the screenshots if you need.
#9
I have the same problem, I use the newest version of pcsx2 (0.9.8), but still it doesn't work for me. I tried the EE and VU clamping settings but that didn't work. can you place a screenshot or something?

[edit] I fixed it, I set the EE clamping to full and the VU clamping to Extended and Full+Preserve sign, then it worked.
#10
are you sure that this gonna work ??




Users browsing this thread: 1 Guest(s)