Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
button mashing not working on controller :<
#1
On dmc3 there is a command that requires mashing the triangle button repeatedly, when I do that on the keyboard it works fine, but on the xbox 360 controller it doesn't. why is this? ☺
Reply

Sponsored links

#2
Maybe the deadzone is too small? Try to increase it slowly in lilypad settings for that specific button.
Reply
#3
Deadzone and sensitivity only apply to analog sticks.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
Isn't sensitivity for pressure sensitive buttons(Star Ocean 3)
Reply
#5
Not in this case. Go in to lilypad config and try to change deadzone or sensitivity for anything but the sticks. You can't.

Lilypad doesn't support the pressure sensitive buttons IIRC, I think SSSPSX Pad Pressure Mod does though.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(08-13-2014, 08:07 PM)Blyss Sarania Wrote: Not in this case. Go in to lilypad config and try to change deadzone or sensitivity for anything but the sticks. You can't.

Lilypad doesn't support the pressure sensitive buttons IIRC

Umm...
The sensitivity slider is always active on any button(every button is set to something on my gamepad)


Attached Files Thumbnail(s)
   
Reply
#7
You are absolutely right. I have no idea how I missed that.

Sorry!
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
I dont use lilipad since there are some issues with the analogs, I use pokopom and since both deadzone and antideadzone didnt do anything I tried setting linearity to 4 and its working. thx anyways >>
Reply




Users browsing this thread: 1 Guest(s)