Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
can I use PCSX2 on a Mac Intel OS X Tiger?
#1
Question 
Hi everyone! I'm new here!
As the thread subject says, I'm trying to install this wonderful PCSX2 on my mac.

I have an iMac Intel with OS X Tiger 10.4.11. I'm not going to upgrade to Snow Leopard so I'm wondering if I can use my PS2 games on Mac (someone stole my PS2...! Angry )

This .pkg file doesn't work (StuffIt Expander says that this file is only for Mac OS X 10.5, same problem with X11).

I tried to search for an answer on g**gle and on this forum but I didn't find one.
Please help me!!

Thanks a lot!

Alberto

p.s. sorry for my english! Tongue
Reply

Sponsored links

#2
supposedly it should work fine on tiger. I never thought .pkg file would have a requirement for OsX version though. I'll try to take a look
Reply
#3
(10-18-2010, 01:16 AM)zedr0n Wrote: supposedly it should work fine on tiger. I never thought .pkg file would have a requirement for OsX version though. I'll try to take a look

Thanks for your answer! that pkg doesn't work on Tiger, I don't know how to make it work! Ninja
Reply
#4
I'm experiencing the same issue. On the website provided for X11 it says system requirements are Leopard or Snow Leopard. Would love to see an answer to this issue!!
Reply




Users browsing this thread: 1 Guest(s)