Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cannot find libEGL.so.1 Ubuntu 14.04.3 64-bit
#1
Hello!

So i installed pcsx2 1.3.0.0 from tar.gz on ubuntu 14.04.3 and execute it through primusrun (primusrun launch_pcsx2_linux.sh), but it can't load Gsdx plugin because of:

[wx] libEGL.so.1: cannot open shared object file: No such file or directory
Path: /home/silverphil/pcsx2/pcsx2-1.2.2/plugins/libGSdx-0.1.16.so
File is not a valid dynamic library.
[wx] libXmu.so.6: cannot open shared object file: No such file or directory
Path: /home/silverphil/pcsx2/pcsx2-1.2.2/plugins/libzzogl-0.4.0.so
File is not a valid dynamic library.

 i already have libegl1-mesa-lts-vivid installed so can someone please tell me what should i do in order to make libEGL.so.1 visible (only GSdx interests me)?
Reply

Sponsored links

#2
Use my PPA
Reply
#3
Oh, it includes libEGL.so.1 for 64-bit?

Ok thanks for the quick reply!! Smile
Reply




Users browsing this thread: 1 Guest(s)