Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cant disable or enable frame limit by hotkeys when listening to backround music
#1
the title says it all...I cant disable or enable frame limit or enabling turbo when listening to my own music saved on HDD
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply

Sponsored links

#2
Your media player may block out function keys?
Reply
#3
maybe??i tried both media player and winamp.. still the same..but i dont think that thats the point Wacko
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#4
i also tried VLC...STILL!!!
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#5
Well it's pretty clear this isn't PCSX2's fault...
[Image: newsig.jpg]
Reply
#6
Very odd issue indeed.
Do the other function keys work?
Reply
#7
(01-17-2012, 08:56 PM)rama Wrote: Very odd issue indeed.
Do the other function keys work?

actually there are times that i can use turbo and anything else rather than disable frame limiting..but still... i cant enable turbo at times..i also tried 0.9.8 r4600 but still the same problem..im currently using 0.9.9 5068
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#8
(01-17-2012, 08:46 PM)Bositman Wrote: Well it's pretty clear this isn't PCSX2's fault...

i know that it is not the emulator's fault but it is just...weird...but i can still change interlacing by pressing F5 normally even when im playing music...so the media player only blocks the frame limit hotkey options??or what??Wacko
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#9
Maybe check the 'monitor in background' option in lilypad, who knows maybe it will help.
[Image: newsig.jpg]
Reply
#10
(01-18-2012, 10:53 AM)Bositman Wrote: Maybe check the 'monitor in background' option in lilypad, who knows maybe it will help.

it is already checked o_O
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply




Users browsing this thread: 1 Guest(s)