Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cant play any game...please help
#1
hi i recently downloaded v0.9.8 and tried to play god of war but it runs like in slow motion the frame rates are always above 30, i am not able to understand whats causing the problem.

also one more thing while the system is emulating the temp of my gpu remains very low as if it is not even doing anything, i tried both dx11 and 9(hardware) but to no avail.

My system config is:
core 2 duo 2.93ghz
2gb ram
zotac gtx 460 amplified.



Please people help me i am dying to play god of war on pc.
Thanks in advance.
Reply

Sponsored links

#2
You need full fps to get full speed, meaning 60 for NTSC, 50 for PAL games.
With GOW most likely you're limited by cpu here, unless you set a high internal res in gsdx. At the top of the window in which you see the game you have EE/GS%, if EE or GS reaches 100%(in this game most likely EE), cpu limits you soo try some speedhacks or presets in emulation settings.
Reply
#3
What miseru said. Enable all the recommended speed hacks if you haven't already, and experiment with different levels of ee and vu cycle stealing (setting the ee cyclerate and vu cycle stealing to level 2 worked perfect for me with GOW.) Have you turned on 8-bit textures as well?
Reply
#4
(01-19-2012, 06:02 PM)BigLoz Wrote: What miseru said. Enable all the recommended speed hacks if you haven't already, and experiment with different levels of ee and vu cycle stealing (setting the ee cyclerate and vu cycle stealing to level 2 worked perfect for me with GOW.) Have you turned on 8-bit textures as well?
thanks for the reply guys
8bit textures are on default i haven't changed them also why doesnt my gpu gets heated while emulating.
Reply
#5
8 bit textures can speed up as well as speed down the game depending of your hardware and the game itself, soo better try switching it on/off for each game at least once to check which works better instead of leaving it on or off permanently.

Your gpu being cool should be a good thing;3, but it's mostly likely getting bored while your cpu giving it all and limiting your fps in other words your cpu is too slow for gpu to have any serious work to do(or to make it sound better, your gpu is too fast for cpu;P). If you want it to have some work you can increase internal res in GSdx config, it should make the graphics sharper/better looking, through I'm not sure if GOW doesn't have some glitches when upscalled.
Reply
#6
Ok here is some of my experience with GOW :

download the latest SVN from the home page ( for blinking kratos and MTVU Wink )
enable VU cycling up to 2 ( 3 cause false FPS readings )
enable MTVU along with other recommended Speed hacks
stay away from EE cycle rate it does bad things alot more than good things Tongue
try to raise internal res you can play x4 native with such GPU Ohmy
if you're desperate try some frame skipping ( but i don't recommend it )
use DX11 HW mode in GSDX "render"

you may have slow downs with square square triangle or triangle triangle triangle combos Sad

wish you good luck

Reply




Users browsing this thread: 1 Guest(s)