Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cant save god of war 2
#1
hello respected readers,

i know is this is the most common thread u all find but i tried every thing as given in the thread and i have also tried the patch and all but i cant save or neither load a game ..

the screen shows loading like normal but the fps is constant at 50 on loading.

keep ed my pc idea for that loading for more the one hr but no loading too place only the loading at the bottom moved ... Sad

i dont know what to do ???

help me ....
i want to play the games ..... Sad badly ...
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply

Sponsored links

#2
sorry by fault i posted this in site related thread ....my bad ;(
plz move it to the right place... Smile
sorry.
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply
#3
pcsx2 settings ? version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
version 9.7.0 beta
and setting s as tolled in other threads
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply
#5
fine
try disabling speedhacks, first.
Then try gsdx software mode if it doesn't solve the problem
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
i tried as u told but it didnt worked Sad when i try to load it shows loading complete and the the black screen with loading in down starts and enver ends ... Sad
nothing happens then Sad
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply
#7
it's like loading from memory card then loading complete and the the black screen and loading at the bottom where fps is constant at 50 Sad
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply
#8
[Image: up.png]
[Image: pcsx2-r38782010-12-1514-34-34-09.png]
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply
#9
try clear all settings and disable memory card than play the game if you will get the status of playable and image name at console than u can understand that the game is playing otherwise it crashes
Reply
#10
Re-protecting page @ 0x0025b
Re-protecting page @ 0x0025e
Re-protecting page @ 0x0024c
Re-protecting page @ 0x00116
Re-protecting page @ 0x00081

like this is some error if all fix leaving some r applied Sad

and the image below tells every thing rest :
[Image: upi.png]
[Image: up2.png]
AMD Phenom ii x6 1055T at 3.4 Ghz
GIGABYTE GA-880gm-ud2h
G SKILL DDR III 4gb ripjaw cl9 {1600}
Reply




Users browsing this thread: 1 Guest(s)