Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cant see dx11 on GSDx
#1
hi guys.
some games i´d been playing are a little bit slow and its kinda annoying, so maybe with the dx11 can improve some speed?.
but why i cant see the dx11 option on the GSDx configuration?
the fps are on 60.



Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
cause you obviously photoshopped the screenshot.

need attention? Laugh
Reply
#3
i believe that your video card is NOT dx11 compliant or dx11 ready.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
(12-22-2011, 04:58 AM)tallbender Wrote: i believe that your video card is NOT dx11 compliant or dx11 ready.

thx bro, ur right T_T
Reply
#5
now say you didn't know that?!? well. dx11 doesn't matter much on pcsx2 anyway. it's actually just using dx10 features with a wrong name on it. and that card is still better than mine. Laugh
Reply
#6
(12-22-2011, 04:48 AM)xstyla Wrote: cause you obviously photoshopped the screenshot.

need attention? Laugh

He didn't. he increased the size of the Aero theme and that glitched the GSdx configuration GUI.
I have the same phenomenon on my HTPC.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#7
Simple Your Graphics Card does not support DirectX.

http://www.nvidia.com/object/product_gef...50_us.html

There is not much difference between DirectX 11 and DirectX 10 for the time being.

The fps is 60 and playing is bit slow. Wacko Probably you have enabled Speedhacks. Tongue2
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)