Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cddvd plugin fails to load - new beta 9.7
#1
hey im running into a problem trying to use the new beta , all my other plugins work just fine but when I try to run any cd/legal backed up copy iso I own the cddvd plugins fails no matter which plugin. Im using windows 7 home prem.

also can anyone suggest a good video card to match my set-up? Im interested in full speed at decent res and d3d res( doesnt need to be amazing just enough to look good and run just as well, and have hdmi out as im using a 42inch 720p tv as a moniter for games and video. buget of around $100 through $150 usd
Excl3.07ghz Core I3 540, 8gb ddr3 ram , 1tb 7200 hardrive, Ati Radeon HD 5770, windows 7 home premiumExcl
Reply

Sponsored links

#2
make sure "Plugin" and not "Iso" is selected in the GUI (if using the physical drive or mounted in a virtual drive - not recommended) or have the image selected at the Linus ISO plugin.

OR use "Iso" selected in the GUI and NEITHER have the disk in the tray or the image mounted elsewhere (like on Alcohol or daemon), although having the image selected in Linus ISO does not cause issues afaik, it's redundant.

In this case you must select the ISO only from the "Iso Selector" under the CDVD menu and browse it normally, once it's done just click Boot CDVD (fast) under "System".

That works even if chosing the cdvdnull plugin.
Imagination is where we are truly real
Reply
#3
ok ill give that a try, tnx for your responce in this matter. one second. worked TY!
Excl3.07ghz Core I3 540, 8gb ddr3 ram , 1tb 7200 hardrive, Ati Radeon HD 5770, windows 7 home premiumExcl
Reply




Users browsing this thread: 1 Guest(s)