Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
config FFX
#1

Youpla boum !
I'm a french user
First.
Merci pour tout.

Thank you for all.

Now i want some advices for the config, i have some fps problems with FFX. Pleaaaase help me Sad

I have :
-PCSX2 0.9.8
-Windows XP SP2
-AMD Phenom 9500 Quad Core
-3 Go Ram
-ATI Radeon 4650 HD
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your CPU clockspeed
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3


CPU : AMD Phenom 9500 Quad Core at 2.21 ghz

I only use the game fixes "FFX video fixes"

ISO of FFX [PAL]
Reply
#4
Try the following:

Make sure you have the Latest SVN

• Open PCSX2, go to Config, Emulation Settings.
• On the bottom-left of the dialog, there is a Preset check box, tick it, and select Safe then click apply.
• Uncheck the Preset check box, and scroll to Speedhacks, then find the MTVU hack (bottom third on the right) and tick it, then click apply and ok.

In GSdx make sure you've everything set to default, and the resolution on native, then you can increase afterwards, if you have gotten the game running at full speed.

If that doesn't work, your system can't handle it i'm afraid.
Reply
#5
It's works better, thank you ^_^
Reply




Users browsing this thread: 1 Guest(s)