Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
configuration help to stop grandia 3 from lagging
#1
ok so i need some help with the configuration on the pcsx2 cause when im playing grandia 3 it laggs when theres voice action but running around and movies run at 100%. this is confusing me tons and i got no idea how to fix it?

running pcsx2 3113, im running it as an iso mounted on the pcsx2,
ive got no game fixs running, no speed hacks, no frameskipping.

on VUs i have it running on superVU recompiler for both VU0 and VU1 with round mode on chop/zero, clamping mode on none and flush to zero and denormals are zero both on.

on EE/IOP i have emotionengine and IOP on recompiler, round mode on chop/zero, clamping mode on none and flush to zero and denormals are zero both on.

on the video plugin settings its running on:
renderer-Direct3D9 (hardware), no interlacing, the D3D settings are all normal (native is off). texture filtering, logarithmic z, 8-bit textures and alpha correction are all on (turned them all off and still having the same probs).

im running the USA v02.00(14/06/2004) bios.
my plugins are (not saying PAD,USB,FW,DEV9 cause it wouldnt change a thing):
GS-GSdx 3068 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r3068]
SPU2-SPU2x r3117 1.4.0 [spu2-x-3117]
CDVD-cdvdgigaherz (3006) 0.8.0 [cdvdgigaherz]

all so just adding that i mucked around with my nvidia settings to run my comp faster (didnt help) and ive got my external (that is what the pcsx2 is on) running register booster to help.

Sponsored links

#2
PC specs? What does the EE% and GS% in the game window titlebar show?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
You should turn microVU on VU0 and VU1
#4
when its on the movie when you start it up
60 fps, roughly 78 to 90 EE and GS is roughly around 6 to 18

when its normal gameplay like walking around
60 fps, EE 70-80 roughly and the GS is ranging around 20-30
at the beach in the game and it has moving waves and sounds and all and its running realy good so i dont know whats the prob with people purely talking?

talking is around
fps is 20.....ive seen it hit 8....thats bad lol, 50-70 EE and 20-30 GS

processor: intel® pentium® dual CPU E2220 @ 2.40GHZ
RAM: 2 gigs
running on vista and i think i have a NVIDIA geforce 8600M GT?
#5
Your CPU is not enough for the game. By 'talking' I guess you mean cutscenes which are known to need more processing power than the rest of the game. All you can do now is try some speed hacks
[Image: newsig.jpg]
#6
that game is susceptible to lag with VU cycle stealing what negates the apparent gain in FPS. But it may yet be the better since it reflects a gain in most situations, try playing a bit with those sliders (avoid going above the second notch).
Imagination is where we are truly real
#7
ah thanks ill try that and lol cutscenes....forgot what it was called sorry lol.
#8
hi
i am playing this game and its very slow in the battles and sometimes at the movies,
when i play it , fbs is around 51, EE 35 & GS 98,

my pcsx2 ver is 1.0.0

how can i solve this issue ??
#9
(05-20-2013, 03:19 AM)reddevil77 Wrote: hi
i am playing this game and its very slow in the battles and sometimes at the movies,
when i play it , fbs is around 51, EE 35 & GS 98,

my pcsx2 ver is 1.0.0

how can i solve this issue ??

Begins from starting a new and proper thread. There are reasons for the rule against undeading old threads, one is it may contain outdated information which can mislead readers.
Imagination is where we are truly real




Users browsing this thread: 1 Guest(s)