Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
@ coud
#1
Tried pming you, but you have PMs disabled for some reason.

Here are my full settings:

RAM
2.2v
1066 Mhz
5-5-5-15
2t command rate

CPU:
3500 Mhz
x8 multiplier
FSB voltage 1.3v
CPU voltage 1.481v

Obviously I've only tested these settings on my CPU/motherboard/RAM. I'll make no guarantees that it will work on your system if you have different parts.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply

Sponsored links

#2
cheers i dunno why the pms are disabled by default
q6600 OC @ 3.3Ghz, 4gb ddr2 ram, nvidia gtx 260, 2x 1 tb hard disk
Reply
#3
Were you able to get it to 3.5ghz? Also, what motherboard do you have?
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#4
motherboard is msi p45 platinum

i'll let you know how it goes when i get to overclocking it sometimes next week.
q6600 OC @ 3.3Ghz, 4gb ddr2 ram, nvidia gtx 260, 2x 1 tb hard disk
Reply
#5
(05-29-2009, 05:48 AM)coud Wrote: cheers i dunno why the pms are disabled by default

fixed
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)