Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
crash in win xp sp2
#1
i got crash in win xp
i don't have any idea how to fix this
but when i run in win 7 is work perfect

computer config:
Intel P4-531
3GB DDR2-800
HD2600Pro

System is Win XP SP2

(sorry for my noob english =[ )


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
I don't think this is it, but... do you have .NET Framework installed?
Reply
#3
PCSX2 doesn't use the .net framework...
Try using GSdx. When does the crash happen? Which game?
[Image: newsig.jpg]
Reply
#4
(05-25-2009, 05:56 PM)Bositman Wrote: PCSX2 doesn't use the .net framework...
whoops! sorry Tongue I was thinking about MaNGOS...
yeah, you should tell us at least what game you're trying to play...
Reply
#5
Um what exactly does that crash say for those of us that can't read Chinese/Japanese/Korean
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#6
"Pcsx2.exe has encountered a problem and needs to close. Please report Microsoft about this blablabla..." or something like that Tongue
I don't think knowing that will help you, anyway... Smile
Reply
#7
(05-25-2009, 05:56 PM)Bositman Wrote: PCSX2 doesn't use the .net framework...
Try using GSdx. When does the crash happen? Which game?
When i run press RUN CD/DVD,it crash
then i try the pcsx2 1190...
work now(doesn't work before lol,same message)
but the pcsx2 0.9.6...doesn't work lol


P.S. The game is Shakugan no Shana(Shana of the Blazing Eyes)
It should running perfect(3 years ago game lol)
Reply
#8
How old the game is has no relation to whether it works with the emulator or not.
So use the beta then?
[Image: newsig.jpg]
Reply
#9
also try maybe updating DirectX? (not sure, cuz of lack of info)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
Did u try the 0.9.6(pure)?

I had a kind of similar error to this one that you had when i tried run the .hack/g.u vol's with the new revs..but with the pure 0.9.6 works fine Happy

   
My Rig:

Core 2 Quad Q8200 2,33
2gb ddr2
Dg31pr
XFX 9600gt 512ddr3
Vista SP1

Reply




Users browsing this thread: 1 Guest(s)