Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
custom shaders
#1
custom shaders aren't working
when I press page up nothing happens
I have the last svn build
plz can someone help me
thx
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Page up toggles FXAA. Use the home key to toggle the fx post processing. You can enable them using the GSdx options dialog as well.
Reply
#4
(07-22-2014, 04:23 PM)Asmodean Wrote: Page up toggles FXAA. Use the home key to toggle the fx post processing. You can enable them using the GSdx options dialog as well.

thx it worked
Reply




Users browsing this thread: 1 Guest(s)