Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
cutscenes in dynasty warriors 3
#1
Ive been experiencing flickering fmvs in game (for example, the koei logo screen flickers up and down, resulting in multiple logos. Any fmv during musou mode flickers making then near on unwatchable). They havent bothered me since I usually skip them, but I want to optimise.

Speedhacks dont seem to be causing the issue as turning them all off still has the same result.

Any ideas for this one?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply

Sponsored links

#2
have you tried pressing F5 a couple of times? I would recommend pressing it until the GS window says "Auto" at the top, this should fix the shaking.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Havent tried yet. What exactly does f5 do?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#4
changes interlace mode.
try setting it to auto
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Just tried and it still flickers. Tried both setting it to auto in the plugin menu and also by using f5 to change the mode during a scene. No change.

On a side note as well, my graphics plugin wont save as dx11. When I change it to dx11 and hit ok, then re-enter the plugin menu, its back to dx9. Along with that, in the drop down menu to choose which gpu to use, my dedicated gpu shows twice, yet only allows me to choose dx11 on one of them but not the other. Any ideas.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#6
Software mode fixes the flickering Koei intro screen. Of course if you leave it in SW mode the game will be brutally slooooow.

Regarding your second issue maybe you need to update DirectX and your gpu drivers.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
in regards to the software mode suggestion, if you look under the Game Fixes tab in Emulation Settings, there is a "Switch to Software Mode for FMV" option, that should switch back and forth as appropriate.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(03-25-2013, 08:20 PM)refraction Wrote: in regards to the software mode suggestion, if you look under the Game Fixes tab in Emulation Settings, there is a "Switch to Software Mode for FMV" option, that should switch back and forth as appropriate.

I cannot see this "Switch to Software Mode for FMV" option anywhere on my game fixes tab.

A screenshot maybe? But I'm pretty sure I'm not going blind. It's most definitely not there.
Reply
#9
you'll find it in latest svns
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Yeah this happens to me in DW3 and DW5. Just use the manual game fix, it'll work just fine then.

Get the latest SVN here: http://pcsx2.net/download/development/svn.html
Reply




Users browsing this thread: 1 Guest(s)